Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Shared drive on AC-5300 (SAMBA) 4TB drive NTFS only showing 2TB on shared drives on MAc and windows

Discussion in 'ASUS AC Routers & Adapters' started by Qutrit, Sep 22, 2017.

  1. Qutrit

    Qutrit Occasional Visitor

    Joined:
    Apr 11, 2017
    Messages:
    32
    Hi,

    I have recently used a USB 3.0 4TB drive with my AC-5300. I have a problem with he amount of free space reported as free space in both a windows and an mac when I access the shared drive. I the web interface of the router says that the drive is 4TB, however the shared folders that I can access through samba are showing to have only 2TB available. Is there anything I could be doing wrong? there's only one partitition NTFS formatted and it's 4TB

    Thanks in advance!!

    From the Router interface:
    [​IMG]

    From MacOS info:
    [​IMG]
     
    Last edited: Sep 22, 2017
  2. DarkSorrow

    DarkSorrow Occasional Visitor

    Joined:
    Aug 8, 2017
    Messages:
    46
    Location:
    Burlington, WI
    Does it do the same if it's setup for FTP? I use a Seagate 5 TB Backup Plus drive. When I had the RT-AC53o0 It had no issues. Now I use it on the GT-AC5300 and still don't have display issues.
     

Share This Page