1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Sky-Q connected via Ethernet fails every 30 seconds with Asuswrt-Merlin

Discussion in 'Asuswrt-Merlin' started by Doverton, Dec 9, 2019.

  1. Doverton

    Doverton New Around Here

    Joined:
    Mar 12, 2019
    Messages:
    3
    Hi,

    I have just got Sky-Q in the UK and it requires a connection to the internet. ideally it wants a Sky Broadband connection, but I do not have Sky BB. My Internet connection is fronted by my Asus-3200.

    If the Sky-Q box connects (via wifi or ethernet) to the AC-3200 then it says it has a problem connecting to the internet every 30 seconds. If I put in a vanilla device with no customisation, then the connection remains. There are a number of known issues with smarter switches. Has anyone worked around this?

    Looking at the logs, I can't see any obvious drops except for a message that says...
    kernel: br0: received packet on vlan1 with own address as source address

    I've turned on and off STP and it makes no difference to the message. Apparently the Sky box creates it own mesh and hides behind a single Mac address.

    Any clues welcome.

    thanks
     
  2. JDB

    JDB Very Senior Member

    Joined:
    Aug 28, 2016
    Messages:
    958
    Go into the install menu in the Sky Q box and disable the 2.4 and 5Ghz radios (having set it up with ethernet network).
    My Sky Q Silver 2TB, Sky Q mini and Asus Merlin router to TalkTalk and with AiMesh nodes for good measure works fine like this.
    I had no end of problems when the Sky Q was still trying to do its own Wi-fi tho.


    Sent from my iPhone using Tapatalk
     
    Vexira likes this.