Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Slideshow: LaCie 2big Network

Discussion in 'NAS Article Discussions' started by Unregistered, Jul 25, 2008.

  1. Unregistered

    Unregistered Guest

    I have just bought a Lacie 2big Network drive a couple of days ago. I hooked it up to the network, installed the lacie ethernet agent, which located the drive and everything was good. I then by accident uploaded something that shouldn't have been uploaded into the config via the maintenance admin screen, and rebooted before realizing. Now the device comes up takes a dhcp lease, and can be ping'ed, but is not found by the lacie ethernet agent. I can't access the admin url via a browser, nor ssh or telnet to the disk to rectify the problem. It's about as useful as a very expensive brick for data storage. And there's no reset button, dow. Any ideas how to fix the config, reset the disk... Your slideshow seems to show extra sata ports on the circuit board, just wondering if I could hook it up directly to my computer to access the drive and fix it.
  2. thiggins

    thiggins Mr. Easy Staff Member

    May 18, 2008
    Sounds like you need to reload the OS. Contact LaCie support.
  3. Unregistered

    Unregistered Guest

    restore config.

    Thanks for the reply, lacie are a bit slow on there responses, but no matter managed to reset it. Have posted the chronology at http://www.linuxforums.org/forum/pe...1-reseting-lacie-2big-network.html#post611172

    Will say though, that it was easy to mess up the config, and hence render the NAS useless. A reset button to restore to a sane state, or at least someway of accessing the disk after breaking it, e.g. a back door such as ssh, would be nice...


  4. LittleFish

    LittleFish New Around Here

    Aug 1, 2008
    British Columbia
    Lacie Reset Procedure

    Found this procedure in a customer's review of the 2Big NAS on amazon.com and although it took a few tries to get it right I am now up and running :)

    You'd think that Lacie would just post the fix on their site...

    FYI - You CAN reset the drive to factory defaults. Just follow these instructions I got directly from LaCie:

    Here is the factory reset process for the 2Big Network, which may solve the problem. The process will not delete any of your data, but it may delete the user and share names. Please make a note of these so that you can recreate them. Once recreated, the original data will be intact.

    It is our expectation that the data will still be present and unaffected after the reset but we are unable to guarantee this. For this reason we strongly recommend having a backup of your data elsewhere first.

    1. Switch OFF the product. Once OFF, the product's back power switch MUST be on the OFF position.

    2. If the product is in SAFE mode, MOVE the RAID mode switch to the BIG mode. This is needed for the firmware to enable the Reset request. But that will not change the RAID mode unless you go in the RAID admin page and validate the change.

    3. PUSH the front button and KEEP IT PRESSED.

    4. MOVE the back power switch to the ON position. The front button's LED will start blinking.

    5. Once the front button's LED stops blinking, RELEASE the front button. Once released, the front button's LED will start blinking again.

    6. When the front button's LED stops blinking again, PUSH the front button and KEEP IT PRESSED. Once again, the front button's LED will blink.

    7. When the front button's LED stops blinking, RELEASE it. The product is now restoring itself to its factory defaults.

    8. If the product was in SAFE mode before applying this process, MOVE the RAID mode switch back to the SAFE mode.

    After having reset the product to its factory defaults, all the shares will seem to disapear. But since they are still present on the harddisk, it is possible to "restore" them.

    To do so, you will have to recreate all the shares. But you will have to reuse the exact same name they used when they originally created them.
  5. thiggins

    thiggins Mr. Easy Staff Member

    May 18, 2008
    Thanks for posting the procedure, LittleFish. It's beyond me why manufacturers don't always include reset-to-defaults procedures in their documentation, and make it easy to find!
  6. Unregistered

    Unregistered Guest

    Reset To Default

    Thanks LittleFish. your advice was life saving!!!

    silly me. bought the drive, set it up, went on holiday, forgotten password!!!

    will never happen to me again after this!

    thank you thank you.....
  7. Unregistered

    Unregistered Guest

    What Front Button

    I've hosed my LaCie 2Big NAS. According to these instructions you're saying push the front button. There is no front button on my 2Big, just a big blue eyball that doesn't push in like any button. On the back I have a switch with 3 place settings - Off - Auto - On.

    So any ideas on how to reset with this?

    I lost my share complete, pulled both drives, reformatted the whole disks, popped them back in..... nothing...
  8. stefaan

    stefaan Guest

    the front button is that blue ball.

    I had to try several times but now my login and password are reset.

    now see if I can retrieve all the data.

    thanks for the post !
  9. Unregistered

    Unregistered Guest

    Just to let you know that the reset procedure described above does not work with the latest 2.2.3 firmware.

    Somehow I cannot access the web interface anymore and cannot reset the NAS. If someone knows how to reset this unit with this new firmware and could share it I would appreciate immensely.
  10. elroy

    elroy New Around Here

    Oct 6, 2009
    well after a lot of searching i found this tread.

    I have an second hand Lacie 2Big network drive 2TB,
    need to reset it to "standard login", but i cant get the reset procedure done.

    version is 2.0.6

    i dont understand the part:

    2. If the product is in SAFE mode, MOVE the RAID mode switch to the BIG mode. This is needed for the firmware to enable the Reset request. But that will not change the RAID mode unless you go in the RAID admin page and validate the change.

    i have an little thing i can turn on the back with a screwdriver from safe 100 <-> Big

    Hopefully someone can help me?

    Thnx in advance
  11. Unregistered

    Unregistered Guest

    Unable to reset

    I have exactly the same problem. I`m using 2.2.3 firmware and tried to reset a lot of times. I found another procedure (http://bit.ly/8MLSu5), but I had no success...

    Please help!

  12. krabk

    krabk New Around Here

    Jun 2, 2010


    I forgot my password!

    followed littlefish's procedure, but not totally, since at step 5, I release after the red light stopped blinking, then at step 6, the blue light starts blinking and stops, then I pressed and held the front button, but it does not start blinking again....so what should I do?
  13. Unregistered

    Unregistered Guest

    How to reset during failed 2.2.3 update attempt?

    I'm having the same problem. Was at 2.0.7 and was performing the update to 2.2.3. The updater was on step 3 of 3 and was just hung there for 30 mins. I finally aborted and shut down the drive. It booted up, but I cannot see it on the network now. The reset procedure does not work either. The sequence seems somewhat different.

    On the first stop blinking is that when the button goes dark or when it turns solid red?
    I've tried all kinds of ways and combinations and nothing. The drive always boots to a state where it stays solid blue for about 1 min, then it does a red-red, pause, red-red, and then goes back to the solid blue for another minute or so. The drive never shows up on the network.
  14. Unregistered

    Unregistered Guest

    I also had the same issue when upgrading to 2.2.3 in that at step 3 it just sat there forever. I tried the reset procedure several times but that didn't work as other people have also found. I also tried installing one of the drives in a USB casing but my PC was unable to read the data.

    When I had logged the call with LaCie Support their initial answer was to do the reset procedure (which as we know doesn't work so why do they keep telling people to do it?). They then said I should buy a new power supply although at that point they had none in stock and didn't know when they would be available. I checked the PSU with a meter myself and found it seemed fine. LaCie were unwilling to come up with any other help!

    In the end I had to get the data restored by a professional company who said that they had seen many issues with LaCie drives. I have now bought a new NAS from another company an realise how poor the Lacie was in comparison.

Share This Page