Smart Connect on AX86

ShawnTRD

Occasional Visitor
Any suggestions for the Smart Connect Rules? I had it adjusted before but now it's default. I was having trouble in the far end of the house my phone will drop connection. When it reconnects look at the devices on the router my phone would still be on 5 ghz and I would think it should be on 2.4 not 5.
Smart connect rules.jpg
 

lollypop

Occasional Visitor
try replacing -62 with -75 both times and -85 for both less than values. are you using iphone? if yes, turn of wifi assist in mobile data settings. This should help!
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top