Smart connect settings for rooms with poor 5ghz signal

Vertron

Regular Contributor
There is a couple rooms in my house that is just out of reach of the 5ghz signal, but 2.4ghz still reaches. I currently have them separated but noticed there is extra settings in this router (AC86U) called smart connect rule.

Is there any way to configure it so it will use 5ghz almost all the time but switch to 2.4ghz if the signal gets low, then switch back as soon as the signal becomes strong enough again? If so what are the ideal settings? Or is best just to keep the separate? I had to separate them for my ISP router as it would keep devices on 2.4ghz all the time.
 

Morris

Very Senior Member
Choosing the band is done by the client, not the AP. Smartconnect is a fudge and can be quite frustrating
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top