Smart connect vs Same ssid

lollypop

Occasional Visitor
Hi all,

What is the difference (pros and cons) between enabling Smart connect and separating 2.4/5 ghz but giving same ssid names?

I understand that under smart connect, it reads values from smart connect rule page. But for same ssid, does it switch from one band to another and what is selection criteria?

Thanks,
 

Matthew Patrick

Senior Member
I'm using AC86U and from the first time I've been using the smart connect with modified values just to move my devices back and forth between 5ghz and 2.4ghz by range.. pretty nice tbh. And these last few updates have brought channel options even with SmartConnect enabled.
 

landolfiq

New Around Here
Hi,

I also recently got the AC86U and although signal strength is good in my detached garage, my wife complains of freezing on 5G when Zooming. Any suggestions? I did have difficulty with my Ring devices disconnecting periodically but solved that by setting up a Guest 2.4G network and connecting the RIng to it. Any suggestions on the Smart Connect settings that are working?
 

Matthew Patrick

Senior Member
Never had problems with 5ghz tbh. Just the first unit I had . It was defective on the 5ghz side. It died. Regarding the smart connect settings. It also depends on your home. You need to tune it to your needs. If not it'll mess up for sure haha
 

lollypop

Occasional Visitor
The way i understand is that if you want more devices to be on 5hg even if you go to kitchen and upstairs etc. then you have to increase the values see the attached screenshot. These values work spot on for me. which means everywhere in the house I get 5hgz and all my devices stick to 5hgz, if i go to back garden then my mobile or ipad automatically switches to 2.4ghz. Which is what i want!
So the way it works (as i understand) when rssi becomes greater than -75 i.e. any value between 0 and -74, it will switch to 5ghz, that is what I want. Because for my setup, i get very good speed even at -74.
And for the other, i understand is that any value less that -85 i.e. -86 -87... it will switch to 2.4ghz.

Does zoom freeze if you switch to 2.4ghz? if not, then this tells that you are not getting a good rate on 5hgz and should be on 2.4 ghz that far in the detached garage. In that scenario, you have 2 options: either connect that device to 2ghz guest network permanently or change the threshold for your rssi values so you when bring that device back inside the house/living room, it would switch to 5ghz. This is how to do:
Go to the garage and go to the far end, open your asus router app on mobile phone, then find the connected device i.e. your phone or tablet or laptop etc. which you are using in that room, press on it and see the connection quality number at the bottom it should say -xxdbm. note that value. lets say -80dbm in our case
Now open smart connect page on router. In the 5hz column, try a value of -78. This means if a signal is less that -78 i.e. -79, -80 .... then the device should switch to 2.4 ghz automatically. But then restart the router and wait about 5 mins for devices to adjust.
Apologies if something doesn't work. This is me speaking from my inexperienced mind!

Screenshot 2020-09-24 17.48.51.png
 
Last edited:

wags1

Occasional Visitor
The way i understand is that if you want more devices to be on 5hg even if you go to kitchen and upstairs etc. then you have to increase the values see the attached screenshot. These values work spot on for me. which means everywhere in the house I get 5hgz and all my devices stick to 5hgz, if i go to back garden then my mobile or ipad automatically switches to 2.4ghz. Which is what i want!
So the way it works (as i understand) when rssi becomes greater than -75 i.e. any value between 0 and -74, it will switch to 5ghz, that is what I want. Because for my setup, i get very good speed even at -74.
And for the other, i understand is that any value less that -85 i.e. -86 -87... it will switch to 2.4ghz.

Does zoom freeze if you switch to 2.4ghz? if not, then this tells that you are not getting a good date rate on 5hgz and should be on 2.4 ghz that far in the detached garage. In that scenario, you have 2 options: either connect that device to 2ghz guest network permanently or change the threshold for your rssi values so when bring that device to inside the living room, it would switch to 5ghz. This is how to do:
Go to the garage and go to the far end, open your asus router app on mobile phone, then find the connected device i.e. your phone or tablet or laptop etc. which you are using in that room, press on it and see the connection quality number at the bottom it should say -xxdbm. note that value. lets say -80dbm in our case
Now open smart connect page on router. In the 5hz column, try a value of -78. This means if a signal is less that -78 i.e. -79, -80 .... then the device should switch to 2.4 ghz automatically. But then restart the router and wait about 5 mins for devices to adjust.
Apologies if something doesn't work. This is me speaking from my inexperienced mind!

View attachment 26445
Did you make any changes to the Bounce Detect settings?
 

lollypop

Occasional Visitor
no i didn't touch those settings at all. on my ax86u, the default bounce settings are:
window time 60 sec
counts 2
swell time 120 secs.

Each house and environment is different. If you get the basic concept that device should switch and stay to 5ghz if the rssi between 0-75 or 0-80 depending on the house environment and devices connect with a good speed, then put those value in column 1. and for column 2 - find a spot in your house where you would want the the band to switch to 2ghz, then note the -dbm, put that dbm in column 2 (2.4ghz), telling the router if a signal falls after this point onward, steer back to 2.4ghz.

Cheers
 

landolfiq

New Around Here
Thanks, guys, I'll try these suggestions. Now I have a new problem, which is that my RT-A68U, the wirless backhaul for which used to connect reliably to the AC86 at -41 on 5g, now shows a weak -36 2.4g signal and sometimes switches over to the other node, an AC1900 that has Ethernet backhaul to the AC86. A restart fixed it, but this has happened before. Is it normal to have to restart the main node periodically to get AiMesh to run reliably? What doesn't make sense to me is that much fluctuation in the wireless signal between AC86 and 68 with nothing in the environment changing. Right now I am using SmartConnect with >-62 for 2.4g and <-82 for 5g.
 
Last edited:

MarkyPancake

Senior Member
I don't think the AC68U supports Smart Connect, so that could be the cause of the issue.
 

landolfiq

New Around Here
That's what I am trying now, turned Smart Connect off and now the 66U is connecting directly to the 86U, to which it is closest and almost has line of sight, and the 68U to the 1900, to which it has direct line of sight. This seems much more logical. So far so good. Thanks!
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top