SMB connections between clients no longer work

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Phobios

New Around Here
I got myself an Asus RT-AX88U today and loaded the latest version of merlin on it. After connecting my clients and setting everything up I tried to get the smb shares I have between some of my clients set up, only to find that it no longer works. I have tried to disable the firewall, but to no avail. I am wondering if there is anything obvious here that I am missing. I have checked with tcpdump and there is traffic going between both the smb server and the client.

It was working before I switched, when I was using a Linksys WRT1900ACS loaded with dd-wrt.
 

ColinTaylor

Part of the Furniture
The router doesn't interfere with LAN to LAN traffic, i.e. between your server PC and client PC. I assume you're not talking about the SMB server on the router?

Are these Windows PC's? Windows has an annoying habit of changing its network profile from private to public when it detects that it's connected to a different network (i.e. router).
 

bennor

Senior Member
I am wondering if there is anything obvious here that I am missing.
If using Windows PC's, double check the Network Profile setting and ensure it's set to Private.

networkprofile.jpg
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top