SOLVED-BUG 386.2.6 - RT-AX58U (MAC Filter Mode)

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

brink668

New Around Here
Updated/Solved - The issue was Apples Private MAC needed to be disabled. The MAC Filter setting is working correctly... my bad.


BUG 386.2.6 - RT-AX58U (MAC Filter Mode)

  • When using Wireless MAC Filter Mode "Accept" it is doing the opposite and rejecting clients.
  • When using Wireless MAC Filter Mode "Reject" it is doing the opposite and accepting clients.
This occurs for me when "Smart Connect Mode" is enabled or disabled.
 
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top