1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

[SOLVED] Is there a problem with the ASUS DDNS service?

Discussion in 'Asuswrt-Merlin' started by rromeroa, Feb 13, 2018.

  1. rromeroa

    rromeroa Regular Contributor

    Joined:
    Nov 13, 2015
    Messages:
    56
    Hi,
    Im using AC68U with 380.69_2 and all was excellent until yesterday.... with too many "error connecting to nwsrv-ns1.asus.com:80" in log.

    Anyone with same problem?

    Thanks

    Edit: Sorry, I've solved the problem whitelisting domain in skynet.. I do not know why this was not necessary until now..
     
    Last edited: Feb 13, 2018
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
  3. martinr

    martinr Very Senior Member

    Joined:
    Nov 27, 2014
    Messages:
    1,203
    Location:
    United Kingdom
    @rromeroa You might want to edit your post to blank out the first part of your DDNS address or change it (perhaps you did?), so that no-one (or no bot) visiting this forum knows your DDNS address - just in case.....

    Glad you fixed it and thanks for telling us how. In the several years I’ve been using the Asus DDNS feature, the only time I’ve ever had a problem, it’s been my fault.
     
    Last edited: Feb 13, 2018
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!