( solved) l2tp cause web gui can't login

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Tiger

New Around Here
Hi, I just lost my job ( layoff) and taking a job training course about "web" now. Because COVID-19 we need to take the training from home, our teacher want us to follow this guide "https://docs.microsoft.com/en-us/tr...nfigure-l2tp-ipsec-server-behind-nat-t-device" to modify the key of "AssumeUDPEncapsulationContextOnSendRule" to "2". It works to allow me to use the VPN to make the connect. But the problem is once I enable the VPN I can't login my RT-AC86U web gui anymore from my laptop. Since I can login from my another desktop pc ( win10 also ...) , I can sure this problem is caused by the l2tp setting. Could someone can help me to solve this issue ? I need to complete this training to find another job. Thanks. The firmware I installed is 386.4 alpha Build(s).
 

Tech9

Very Senior Member
I’m assuming the VPN is set on your laptop. Do you have access to anything else on your internal network?
 
Last edited:

Tiger

New Around Here
Yes. I do the registry on my laptop and all the other function is OK, I can visit web site ; the wifi function is ok ... the only problem is the web gui, I even can't run the PuTTY to run the "amtm" ...

I have to do the router Hard Factory Reset to fix this issue, but after I do the VPN this problem happen again.
 

ColinTaylor

Part of the Furniture
It is quite common that you can't access the router from the laptop while the VPN is active. When you turn off the VPN you should be able to access it again.
 

Tiger

New Around Here
Thanks. But the problem is even I turn it off , it still not works. Because I don't know if any other registry keys have to be checked, I just try to change the key to "0" , or delete the registry of "AssumeUDPEncapsulationContextOnSendRule" and reboot, but the problem is still there ...
 

Tiger

New Around Here
I have found the problem of why I can’t enter the web gui. It turns out that the IP of the laptop has been changed, because in Route I have set "Enable Access Restrictions" to restrict the connected machines, but I don’t know why after changing the "AssumeUDPEncapsulationContextOnSendRule" , The LAN IP of the laptop will be changed and it will no longer be able to access it. Reset the IP with the desktop computer and it will fix this issue. :)
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top