[SOLVED] RT-AC68U HW:E1 FW 386.3_2 no wifi 5Ghz issue

autourdesam

Occasional Visitor
Hello,
My RT-AC68U in hw E1 with Merlin fw 386.3_2 can't have Wifi 5Ghz enable even if in Wifi /professional section it is enable ... For 2.4Ghz I can enable and disable it , but not for 5Ghz band ...
Because I read many threads , I tried to choose channel 36,40,44 instead of auto mode but doesn't work . I try to use 40Mhz or 20 Mhz bandwidth too instead of default setting 20/40/80 does not change anything too ...
Some suggestion/help will be appreciate .

Many thanks
 

ColinTaylor

Part of the Furniture
Backup your current configuration and then do a factory reset to see if the 5Ghz comes back. You can then restore from your backup if necessary.
 

autourdesam

Occasional Visitor
Please note that same router with HWA2 works fine .

Please note that pop up on the Wifi icon in web ui show channel 0 even if I choose a different channel
Please note that in E1 Professional section there is no Modulation Scheme option , instead of this possibility in A2 section .
Many thanks
 

ColinTaylor

Part of the Furniture
Please note that pop up on the Wifi icon in web ui show channel 0 even if I choose a different channel
Channel 0 usually indicates a hardware failure. Unplug the power connector from the router, wait 60 seconds and then turn it back on.
 

autourdesam

Occasional Visitor
Channel 0 usually indicates a hardware failure. Unplug the power connector from the router, wait 60 seconds and then turn it back on.
Well done :) !!! That solve my issue !!! Incredible !!! Many thanks !
Please note that this time the section Modulation Scheme option appears :)
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top