Split tunneling specific IP/Websites over OpenVPN no longer work

SimOrange

New Around Here
I've scoured the forums and looked elsewhere, but can not find a solution to my problem. I'm running Asus Merlin 388.3_2 on an RT-AX86U and the VPN director addition seems to have killed some of my OpenVPN (Client) custom configuration settings. I'd like to allow certain websites, IPs, and services such as Steam, to ignore the VPN and all that was needed prior to the VPN director were a few route xxx.xxx.xxx.xxx 255.255.255.255 net_gateway lines followed by redirect-gateway def1.

I've tried a few things I ran into such as sshing in and editing OpenVPN files after copying them to the JFFS partition, but I can't seem to figure this out. I'm beginning to think there's an easy solution to all of this and I may have been over thinking.

What am I missing?? :)
 
Last edited:

eibgrad

Part of the Furniture
I don't recommend a "dirty" upgrade (if that's what you did) from any prior *non* VPN Director capable firmware to one one that does support it. IMO, too many changes have been made to expect prior configuration settings to work properly. Also, some ppl ran into conflicts w/ other third-party routing policy scripts (x3mRouting comes to mind at the moment, but there may be others as well).

But if you start w/ a "clean" upgrade and apply your rules as before, but using the VPN DIrector page, it should work just as before, esp. if you're only dealing a single OpenVPN client.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top