Static Control channel setting doesn’t take ax88u

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Swinson

Regular Contributor
I just noticed my 2.4ghz network is using channel 5 for the control channel. I changed the setting from auto to both 6 and 1 but it doesn’t want to take. The site survey is still showing me centered on 5. Just upgraded to 386.1 on the ax88u settings were all cleared out/initialized as recommended when changing to a new code base. Is this a known issue? Anyone have any thoughts?
 

L&LD

Part of the Furniture
Did you upgrade to RMerlin 386.1_2 yet?

No similar issues to what you're experiencing on many different models running RMerlin for me.
 

Swinson

Regular Contributor
Did you upgrade to RMerlin 386.1_2 yet?

No similar issues to what you're experiencing on many different models running RMerlin for me.
I have not. I didn’t realize an update had been pushed. I’ll go ahead a do that at some point today and see if that fixes it.
 

Swinson

Regular Contributor
Updated to 386.1_2 and the center channel setting for the 2.4ghz network is now applied. Thanks for letting me know there was an update available.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top