Strange 2.4/5GHz SSID Issue

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

ashbinder

New Around Here
Hi all,

Okay, ZenWifi CT8 on Beta RC-10. My IoT devices seem to be struggling, so I turned off smart connect, adjusted channels, etc. Kept the SSID for the 2.4 and 5 GHz bands the same still. Phones and streaming devices worked fine.

IoT devices still had some troubles (not as bad as having Smart Connect on). So, I then gave separate SSIDs for the 2.4 and 5 GHz bands. IoT devices all worked, but now my phones and streaming devices (Fire TV, etc.) all can't to either band.

Multiple phones say "no internet," but will connect to the 5GHz band.

So then I changed the SSIDs back to being identical to both bands - phones and FireTV worked again just fine, but IoT (Kasa, Wyze) all have issues. I can't switch back to the last firmware release, as RC-10 is the only one that lets me assign nodes to devices.

Any thoughts on what's going on? I've googled everywhere and haven't been able to find a situation like this...most describe having trouble separating the bands and connecting. I have no issue with that...it's just after separated, it's like the router doesn't know how to route the 5 GHz through the WAN.

Thanks!
 

OzarkEdge

Part of the Furniture
Hi all,

Okay, ZenWifi CT8 on Beta RC-10. My IoT devices seem to be struggling, so I turned off smart connect, adjusted channels, etc. Kept the SSID for the 2.4 and 5 GHz bands the same still. Phones and streaming devices worked fine.

IoT devices still had some troubles (not as bad as having Smart Connect on). So, I then gave separate SSIDs for the 2.4 and 5 GHz bands. IoT devices all worked, but now my phones and streaming devices (Fire TV, etc.) all can't to either band.

Multiple phones say "no internet," but will connect to the 5GHz band.

So then I changed the SSIDs back to being identical to both bands - phones and FireTV worked again just fine, but IoT (Kasa, Wyze) all have issues. I can't switch back to the last firmware release, as RC-10 is the only one that lets me assign nodes to devices.

Any thoughts on what's going on? I've googled everywhere and haven't been able to find a situation like this...most describe having trouble separating the bands and connecting. I have no issue with that...it's just after separated, it's like the router doesn't know how to route the 5 GHz through the WAN.

Thanks!

How far apart are the nodes?

OE
 

ashbinder

New Around Here
Router is in the basement, node is on main floor, probably 30 to 40 feet away with the floor and a wall in between. RSSI at the node, according to the app, hovers between -58 to -60dbm.
 

OzarkEdge

Part of the Furniture
Router is in the basement, node is on main floor, probably 30 to 40 feet away with the floor and a wall in between. RSSI at the node, according to the app, hovers between -58 to -60dbm.

30-40 feet is on the close side, suggesting signals from both APs are strong at each AP.

I would disable Smart Connect and use different SSIDs per band with fixed, least congested, non-DFS channels.

And I would raise (less negative) the 2.4 Roaming Assistant RSSI threshold to -55 (at first). Your clients may be waffling between strong signals from both nodes... which could be why you have to bind them to one node (which should not be necessary except for some unusual circumstance).

Once you get that working, you can return to using Smart Connect and same SSIDs, if your clients cooperate.

OE
 

ashbinder

New Around Here
Thanks, you are right - I am having trouble balancing the distance needed for a strong connect between the node and router (since I'm on a 5GHz backhaul), but far enough that the nodes aren't almost at the same strength in many areas. I've already moved the node to 4 different places to troubleshoot, before settling for it's current position. I find when I move the node further, the 5GHz backhaul will switch to 2.4.

I already have Smart Connect off and on the least congested bands. Tough on the 2.4, since there's multiple SSIDs that may cause interference, but there's only one other AP on 5GHz and we aren't overlapping, so that band should good.

I will try your suggestion regarding the roaming assistant though - I had the 2.4 set at ~60 and 5 at ~65, but maybe I need to go to 55 as you suggested on the 2.4...maybe the lack of internet is still tied bouncing between the router/node, even though I have devices bound to either the router or the node.

Will report back; thanks!
 
Last edited:

OzarkEdge

Part of the Furniture
Thanks, you are right - I am having trouble balancing the distance needed for a strong connect between the node and router (since I'm on a 5GHz backhaul), but far enough that the nodes aren't almost at the same strength in many areas. I've already moved the node to 4 different places to troubleshoot, before settling for it's current position. I find when I move the node further, the 5GHz backhaul will switch to 2.4.

I already have Smart Connect off and on the least congested bands. Tough on the 2.4, since there's multiple SSIDs that may cause interference, but there's only one other AP on 5GHz and we aren't overlapping, so that band should good.

I will try your suggestion regarding the roaming assistant though - I had the 2.4 set at ~60 and 5 at ~65, but maybe I need to go to 55 as you suggested on the 2.4...maybe the lack of internet is still tied bouncing between the router/node, even though I have devices bound to either the router or the node.

Will report back; thanks!

Be sure to wait for a wireless backhaul to settle. Mine starts on 2.4 GHz at 77' through the house, kitchen, and a couple brick walls to the garage; but eventually switches to 5.0 GHz. I think beamforming and/or other radio tricks have an affect in due time.

My WiFi settings are in my install notes.

OE
 

ashbinder

New Around Here
Appreciate the advice - thought I'd report back...actually went through your install notes to compare for any differences....90% identical, except for:

- I didn't have the -55db setting for 2.4's roaming assistant
- I didn't have it on Auto for 20/40/80 the 5Ghz bands
- DNS was 3rd party, but I use Cloudflare. One gap I noticed on my setup was that I had Cloudflare DNS setup for IPv4, but not on IPv6 (this one was set to auto). I changed it to CloudFlare's IPv6 DNS. When I had it on the ISPs DNS, it did seem laggy for both IPv4 and v6.

Things seem better; no random disconnects on the 2.4, but still the odd one for 5GHz...nothing I can't live with. Maybe I should play with the roaming assistant on the 5GHz as well.

I don't know what in the above 3 settings made the biggest difference (likely the roaming assistant, I'm guessing), but IoT devices seem to be sticking without disconnects and 5Ghz is usable for my phone/laptop, so I appreciate the help!

On a separate note, when I went through the settings, I noticed you mention turning on AI protection, but there's no way to withdraw under privacy and still use the AI protection, is there? Bit leery about Trend Micro from a privacy perspective...not actually sure if a VPN would mask the data to them or not.

Thoughts?
 

OzarkEdge

Part of the Furniture
- I didn't have the -55db setting for 2.4's roaming assistant

This may vary for your layout, but I needed to tame my 2.4 signals with a 77' wireless backhaul.

- I didn't have it on Auto for 20/40/80 the 5Ghz bands

I don't use Auto channels. I use fixed, least congested, non-DFS... currently CH 153 and trying 80 MHz.

- DNS was 3rd party, but I use Cloudflare. One gap I noticed on my setup was that I had Cloudflare DNS setup for IPv4, but not on IPv6 (this one was set to auto). I changed it to CloudFlare's IPv6 DNS. When I had it on the ISPs DNS, it did seem laggy for both IPv4 and v6.

I set WAN DNS Setting (No) under WAN. I don't touch the IPv4 and IPv6 defaults.

On a separate note, when I went through the settings, I noticed you mention turning on AI protection, but there's no way to withdraw under privacy and still use the AI protection, is there? Bit leery about Trend Micro from a privacy perspective...not actually sure if a VPN would mask the data to them or not.

No, no way. I let them filter my URLs so that they can save my users (me and her) from bad actors. A VPN would not change anything... just route your traffic further out somewhere before it went to Trend Micro.

OE
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top