T-Mobile router flashed to AC68P won't join AiMesh as a node

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
Status
Not open for further replies.

sm8000

New Around Here
I have a T-Mobile Asus router that had the AC68P firmware flashed on it when I got it. I used it as my main router, with another T-Mo with AC68U firmware as a node in my AiMesh.

I recently upgraded to an AC3100 as my main, and it adopted the AC68U into its AiMesh with no problem.

The AC68P refuses to become a node, I've tried doing so by going through the web interface wizard and moving the LAN cable to the new router when prompted, and by using the Asus Router App on my phone. It has no problem becoming a router, and I've tried hardware reset, clearing NVRAM on the ASUStek CFE MiniWeb Server page, but no change. I've also tried uploading the AC68U firmware to it via the web interface, and by putting it in Rescue Mode and using the firmware restore tool. No luck.

Any ideas? It is currently on the AC68P firmware, version 3.0.0.4.386.43129
 

AndreiV

Very Senior Member
TMobile routers are only licensed to use TMobile firmware.

Your routers shouldn't be flashed with any other firmware and are not able to run Aimesh/nodes.

If you want Aimesh purchase routers designed for the purpose.
 
Status
Not open for further replies.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top