Tabs missing on mediaserver page

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

wackid

New Around Here
I tried to setup a manual media server path. But after applying the configuration all the tabs are gone.
And the specified paths are not visable in the screen.

Did a complete reset of the router and it was back again..... after setting up the media path again. Again no tabs.

Looks like you can scroll up, but thats not possible. Tried Chrome, IE.


 

martinr

Part of the Furniture
And can I clarify one more thing, please, when you wrote,"Did a complete reset of the router and it was back again..... after setting up the media path again. Again no tabs." do you mean that immediately after the reest to factory default settings, everything was perfect, as it should be; however, when you then set up media path, the problem returned? Is my understanding of what you wrote correct? Thanks.
 

wackid

New Around Here
Yes thats what i mean by that. English is not my native language.

When i wrote down the firmware version i mentioned it was an older version. Strange, because i always update to the newest version. Maybe i took the wrong file last time.

I updated to the latest version few seconds ago. But no changes on the screen.

It looks like a sizing issue of the page. I can see the itunes media server button for a little.
 

RMerlin

Asuswrt-Merlin dev
Make sure that the disk label and the path does not contain any odd character.

If you open your web browser's error console, you will see what's causing the Javascript code to break.
 

wackid

New Around Here
This what is see. In total three errors

Uncaught SyntaxError: Unexpected identifier mediaserver.asp:142
Uncaught ReferenceError: initial is not defined mediaserver.asp:716
GET http://192.168.1.1/images/bg_svg.png 404 (Not Found)

No strange caracters as far as i know. I have a folder called "mp3's" could that be an issue?
 

martinr

Part of the Furniture
.. ... sorry for bothering / mistake. Its working now. Thanks all

It's no bother: it's what the forum is for. More importantly, it's a helpful reminder to everyone of the hidden dangers with some special characters in general, and apostrophes in file names in particular.

Just as well you mentioned, almost as an aside, " I have a folder called "mp3's" could that be an issue?". Had you not mentioned it......
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top