Time Machine does not work in 386.4

learning_curve

Regular Contributor
FWIW - We only use Mac Devices (MacOS c/w the latest 12.2 Monterey OS release). Apart from having to remove the External SSD Disks that we use for Time Machine images & then re-add them (once, all within MacOS / preferences / Time Machine ) so as to re-enable their functionality, we've not had any of the issues that others have posted here. That's RT-AC68U / 386.4 (Merlin Release) > No Time Machine issues.
 

learning_curve

Regular Contributor
Only the last fix by Snoopotic helped me.
MacBook Pro (15-inch, 2018) MacOS 12.2.
Sorry. It's possibly my error / misdirection? I've realised, after your post, that his thread actually relates to the /Advanced_TimeMachine.asp on USB, within the router GUI itself, NOT results from within the actual MacOS Devices themselves. The confusion that caused my misunderstanding, is that the OP's error was the same error(s) we had, on each MacOS Device until this was rectified as detailed in my previous post.
 

Spartach

New Around Here
Sorry for bad English (translator).
Perhaps the errors on the client (MacOS) sounded the same ("The version of the server you are trying to connect to is not supported."), but there was definitely more than one reason.
In my case, the problem was solved only by rebuilding the firmware with a fix in the Makefile build config.
 

Jim Scardelis

New Around Here
Just to note, I get the "version of the server you are trying to connect to is not supported" error on 386.4 on my RT-AC5300 too.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top