Time scheduling by device doesn't work

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

brrndrbrg

New Around Here
I'm on the latest build 384.19, and I have disabled NAT acceleration, and time scheduling by device STILL does not work.

I have tested using the echo dot here at my desk, and I set it in the router to "allowed" from 6AM to 10PM. It's 9:50AM here and if I try to speak to it it says it can't connect to the wifi.

If I turn off the time schedule, it works.

Any ideas? Thanks.
 

QuikSilver

Very Senior Member
I have started noticing this as well on my children's devices and I am on the latest 386 beta. I see that others report the same issue on the official 386 RC so I would assume its an issue that needs to be addressed by Asus themselves.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top