Tip: How to get the RT-AX92u working

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

leerees

Regular Contributor
[This thread is no longer relevant. Firmware Version:3.0.0.4.386_41712 is stable]

My experience with the AX92u and a solution to get it working as it was intended to be used. A tri band mesh network with a wireless backhaul.

I'm aware this thread may attract debate as it contains some controversial advice. However, this is what we did to get it working.

The RT-AX92u is a wireless mesh solution that works best when you replace your router completely. If you want this solution, your main router has to go. If you connect it to an existing Asus router, you'll suffer instability. It might work with your particular model of Asus router, it might not. There is no fix.

It only works well if left on default settings, and I really mean default.

Wireless channel selection must be left on auto. It may select overlapping channels on 2.4Ghz. If it chooses an overlapping channel, that channel will always be faster than 1, 6 or 11.

There are countless guides from network engineers and expert advisors who will tell you this is completely false and that's fine. However, for the AX92u, auto is always best. It's a mesh network and analyzed the quietest channel for the CAP and node. Overlapping channels that are clear will provide a good enough radio signal without having to negotiate airtime with neighbours AP's. If you care about WiFi channel etiquette, this mesh is not for you.

One of our many tests we ran, SSIDinsider showed channel 11 as completely clear. However, the mesh picked channel 4 which overlaps with 6 other AP's.

Channel 1 (37mb/s)
Channel 4 (82mb/s)
Channel 6 (34mb/s)
Channel 11 (49mb/s)

Forcing 160Mhz on the backhaul will cause instability and disconnections, as with all other settings, leave it on the default or it will break.

Do not use an ethernet cable to wire in a backhaul, it's unstable.

Do not enable AX for clients, it causes disconnections. I can't remember which firmware this setting also breaks so if you've enabled it, factory reset and start again.

Be warned, there have been some truly horrible firmware releases that have completely ruined the stability of these units. The latest firmware 3.0.0.4.386_40451-g30f1b6c is actually the worst I've seen. It causes the units to crash and reboot multiple times per day.

To get these units working without ring buffer errors, dropped connections, overheating CPU's, DHCP lease issues, kernel crashes or reboots, the ONLY stable firmware that exists is: 3.0.0.4.384_9177. I cannot comment on Merlin as we never tested it.

You will need to load the firmware onto both units, do the node first and then the CAP (the designated router). You will need to factory reset the units after the firmware has been updated. Never (ever) save your settings and restore them. If you have, factory reset and start again.

When setting up the mesh, both units need to be in the same room sitting 2 meters apart from each other. Do not use the mobile app to connect them. Once setup, you can move your node to where it needs to be.

Once the node is connected. Move it to its intended location. Using the mobile app, check the RSSI is 60dBm or lower. If it is higher than this, the signal is not strong enough and you'll suffer drops.

Change the dwell time to 580 seconds (it's in wireless, smart connect rule)

Do not plug anything into the USB ports, ever. If you have, factory reset and start again.

Download / upload speeds on this firmware are great (500mb/s) however you may notice some delays when browsing websites (a few seconds), it doesn't happen on all websites or devices and you will have to live with it as there is no fix. Overriding the 2.4Ghz wireless auto settings and choosing 1,6 or 11 will exaggerate the problem. Streaming media (Netflix, Youtube) is unaffected and works great. Wifi calling works great as well, but you'll have to enable airplane mode if you have intermittent cell reception.

The only settings that we found you can change (that don't cause instability) are the following, and you should only do it if you have been advised by a specific device manufacturer:

Explicit Beamforming (2.4Ghz) = Off
Universal Beamforming (2.4ghz) = Off
SIPpassthrough = Disabled (To fix VoIP issues)

What about 5Ghz beamforming? If you touch the settings, it will cause instability. Why? Because something is broken. Is it faulty radios, dodgy NVRAM or just badly written firmware? Only Asus knows.

Changing some settings (no matter how trivial) will cause stability issues (even if you switch them back to their previous setting). You will then have to factory reset both units and start again from the beginning.

The only time you should visit the admin page is to connect the WAN, name your SSID and connect the node. If a node disconnects leave it alone and it will re-join, either way it shouldn't effect your network as your devices will hand over. If you are a power user and like visiting the admin page to tweak settings, this mesh is not for you. If you start playing with any of the settings, it will break. If you enable any features that aren't enabled by default, it will cause instability. If you have enabled QoS, factory reset and start again.

Your router will tell you there is a new firmware available, DO NOT upgrade. If you have, start this guide form the beginning.

We currently have 2 networks consisting of AX92u's and they both work well. One of them has a mesh of 8 AX92u's. Despite the firmware, the AX92u is currently the best solution for those who need a mesh network with fast throughput and seamless roaming.

If you stick to this guide, you should end up with a solid mesh solution that will self adjust to the environment that it's in.

Good luck!
 
Last edited:

OzarkEdge

Part of the Furniture
My experience with the AX92u and a solution to get it working as it was intended to be used. A tri band mesh network with a wireless backhaul.

I'm aware this thread may attract debate as it contains some controversial advice. However, this is what we did to get it working.

The RT-AX92u is a wireless mesh solution that works best when you replace your router completely. If you want this solution, your main router has to go. If you connect it to an existing Asus router, you'll suffer instability. It might work with your particular model of Asus router, it might not. There is no fix.

It only works well if left on default settings, and I really mean default.

Wireless channel selection must be left on auto. It may select overlapping channels on 2.4Ghz. If it chooses an overlapping channel, that channel will always be faster than 1, 6 or 11.

There are countless guides from network engineers and expert advisors who will tell you this is completely false and that's fine. However, for the AX92u, auto is always best. It's a mesh network and analyzed the quietest channel for the CAP and node. Overlapping channels that are clear will provide a good enough radio signal without having to negotiate airtime with neighbours AP's. If you care about WiFi channel etiquette, this mesh is not for you.

One of our many tests we ran, SSIDinsider showed channel 11 as completely clear. However, the mesh picked channel 4 which overlaps with 6 other AP's.

Channel 1 (37mb/s)
Channel 4 (82mb/s)
Channel 6 (34mb/s)
Channel 11 (49mb/s)

Forcing 160Mhz on the backhaul will cause instability and disconnections, as with all other settings, leave it on the default or it will break.

Do not use an ethernet cable to wire in a backhaul, it's unstable.

Do not enable AX for clients, it causes disconnections. I can't remember which firmware this setting also breaks so if you've enabled it, factory reset and start again.

Be warned, there have been some truly horrible firmware releases that have completely ruined the stability of these units. The latest firmware 3.0.0.4.386_40451-g30f1b6c is actually the worst I've seen. It causes the units to crash and reboot multiple times per day.

To get these units working without ring buffer errors, dropped connections, overheating CPU's, DHCP lease issues, kernel crashes or reboots, the ONLY stable firmware that exists is: 3.0.0.4.384_9177. I cannot comment on Merlin as we never tested it.

You will need to load the firmware onto both units, do the node first and then the CAP (the designated router). You will need to factory reset the units after the firmware has been updated. Never (ever) save your settings and restore them. If you have, factory reset and start again.

When setting up the mesh, both units need to be in the same room sitting 2 meters apart from each other. Do not use the mobile app to connect them.

Do not plug anything into the USB ports, ever. If you have, factory reset and start again.

Download / upload speeds on this firmware are great (500mb/s) however you may notice some delays when browsing websites (a few seconds), it doesn't happen on all websites or devices and you will have to live with it as there is no fix. Overriding the 2.4Ghz wireless auto settings and choosing 1,6 or 11 will exaggerate the problem. Streaming media (Netflix, Youtube) is unaffected and works great.

The only settings that we found you can change (that don't cause instability) are the following, and you should only do it if you have been advised by a specific device manufacturer:

Explicit Beamforming (2.4Ghz) = Off
Universal Beamforming (2.4ghz) = Off
SIPpassthrough = Disabled (To fix VoIP issues)

What about 5Ghz beamforming? If you touch the settings, it will cause instability. Why? Because something is broken. Is it faulty radios, dodgy NVRAM or just badly written firmware? Only Asus knows.

Changing some settings (no matter how trivial) will cause stability issues (even if you switch them back to their previous setting). You will then have to factory reset both units and start again from the beginning.

The only time you should visit the admin page is to connect the WAN, name your SSID and connect the node. If a node disconnects leave it alone and it will re-join, either way it shouldn't effect your network as your devices will hand over. If you are a power user and like visiting the admin page to tweak settings, this mesh is not for you. If you start playing with any of the settings, it will break. If you enable any features that aren't enabled by default, it will cause instability. If you have enabled QoS, factory reset and start again.

We currently have 2 networks consisting of AX92u's and they both work well. One of them has a mesh of 8 AX92u's. Despite the firmware, the AX92u is currently the best solution for those who need a mesh network with fast throughput and seamless roaming.

Asus advise for us to keep submitting support tickets but have stated that doing that still may not be enough to encourage their team to fix the problems. Nobody that's customer facing knows the reasons why. As of now, the only solution that exists is to use firmware 3.0.0.4.384_9177. If an Asus tech tells you to upgrade to the latest firmware, it's because the dev team have still not yet briefed level 1 or level 2 support on the current issues. If anybody tells you different, ask them for a link to stable firmware.

Good luck!

Did you buy eight AX92Us all at once, or a 2-pack to try them out first? Because if two of them performed like this, I'd dump them and move on.

OE
 

leerees

Regular Contributor
Did you buy eight AX92Us all at once, or a 2-pack to try them out first? Because if two of them performed like this, I'd dump them and move on.

OE
We initially brought 2 which came with firmware 3.0.0.4.384_9177. After a month of flawless wifi we decided to get another 8 for a separate network. Unfortunately, the other ones came with different firmware's. Then, we spent months of agony trying everything to get it all working.

I nearly did RMA the whole lot, it was only after speaking with others and browsing online forums that we was able to finally come up with a solution.
 

OzarkEdge

Part of the Furniture
We initially brought 2 which came with firmware 3.0.0.4.384_9177. After a month of flawless wifi we decided to get another 8 for a separate network. Unfortunately, the other ones came with different firmware's. Then, we spent months of agony trying everything to get it all working.

I nearly did RMA the whole lot, it was only after speaking with others and browsing online forums that we was able to finally come up with a solution.

I wonder if 2 of the 8 would work well... then add one at a time until it blows up. But I appreciate you probably don't want to play around with them anymore. :)

OE
 

AlpineMan

Regular Contributor
@leerees Thank you for sharing your experience. I'm currently on 40451...not using mesh, just AP mode on the nodes and am using wired backhaul. My units don't crash or reboot randomly. It's been just ok w/ AX clients, but very stable on AC and 2.4ghz clients. On AX, sometimes it's really fast, sometimes really slow. I do have AI Protection and Traffic Analyzer turned on and I'd prefer to keep them on. Are yours turned on?
 

leerees

Regular Contributor
We do not use AI protection or any of the 3rd party extensions. As one of our networks is public there would be GDPR issues with sending data to trend micro.

This guide should now be considered out of date. Asus have since released newer firmware that has fixed the instability of these units.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top