TX Brust Wifi 5 Ghz Merlin 386.1 AX88U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Unetwork

Regular Contributor
hello,

Following the upgrade from version 384.19 to 386.1, the "TX Brust" option is disabled in 5 Ghz by default whereas it was enabled by default on version 384.19.

Is this normal or should it be reactivated ?

Thanks again for your help.

Version 384.19 default :

a.jpg


Version 386.1 default :

ok.jpg
 

ATLga

Senior Member
hello,

Following the upgrade from version 384.19 to 386.1, the "TX Brust" option is disabled in 5 Ghz by default whereas it was enabled by default on version 384.19.

Is this normal or should it be reactivated ?

Thanks again for your help.

Version 384.19 default :

View attachment 30575

Version 386.1 default :

View attachment 30579
Did you do a clean or dirty upgrade? It's Enabled by default on my ac86u. Also, my default DTIM is "3" where you have a 1.
 

Unetwork

Regular Contributor
Did you do a clean or dirty upgrade? It's Enabled by default on my ac86u. Also, my default DTIM is "3" where you have a 1.

thank you for your answer, I have an AX88U.

I did a normal upgrade from 384.19 to 386.1 and then I did a factory reset.

For the DTIM value at 1, I always had this value (even in 384.19) so I don't think there is a problem for DTIM.

For TX Brust, strange that for me the default value is off.

Maybe another person with an AX88U could confirm it for me ?
 

JGrana

Very Senior Member
On my AX88u, running 386.1 and factory reset after firmware upgrade - TX Burst is enabled and DTIM is 3.
 

Unetwork

Regular Contributor
On my AX88u, running 386.1 and factory reset after firmware upgrade - TX Burst is enabled and DTIM is 3.
thank you for your response.

my encryption is in WPA3 maybe that's why the DTIM is at 1?

I have already done a factory reset but the DTIM remains at 1 :

"Turn off the router with the power button. Press and hold the black "WPS" button while turning the router back on. Wait about 10 seconds and then release the "WPS" button when the power LED goes out. Finally, turn off the router with the button and turn it back on manually"

the procedure is nevertheless correct ?
 

ATLga

Senior Member
thank you for your response.

my encryption is in WPA3 maybe that's why the DTIM is at 1?

I have already done a factory reset but the DTIM remains at 1 :

"Turn off the router with the power button. Press and hold the black "WPS" button while turning the router back on. Wait about 10 seconds and then release the "WPS" button when the power LED goes out. Finally, turn off the router with the button and turn it back on manually"

the procedure is nevertheless correct ?
Maybe there are some other settings that change those. For what it's worth, I don't use any parental, traffic, or aiProtect settings...no mesh, or guest networks. Just plain Jane setup.
 

Unetwork

Regular Contributor
Maybe there are some other settings that change those. For what it's worth, I don't use any parental, traffic, or aiProtect settings...no mesh, or guest networks. Just plain Jane setup.

thank you for your response.

Maybe yes, other parameters force the DTIM value to 1 because I always did before factory resets and the value was always at 1.

For information, I use a wifi network with WP3 + wifi guest and AiProtection.
 

New2This

Senior Member
TX is enabled with DTIM set for 1, WPA2 here, running 386.2 alhpa1, Guest network, VPN
 

Unetwork

Regular Contributor
That's an alpha 386 version, so not an apples to apples comparison
Yes, it is true. So I don't understand why, after a factory reset, the DTIM value remains at 1 and the TRX Brust is disabled by default on the 5 Ghz band. On the 2 Ghz band TRX Brust is enabled by default.

I simply upgraded from version 384.19 to 386.1 and did a factory reset. I think it's correct ?

procedure :

"Turn off the router with the power button. Press and hold the black "WPS" button while turning the router back on. Wait about 10 seconds and then release the "WPS" button when the power LED goes out. Finally, turn off the router with the button and turn it back on manually"
 

ATLga

Senior Member
Some additional info to digest. This article states that Asus default for DTIM is 3.


This in particular sticks out to me: "By setting a low value of DTIM and beacon interval, you can effectively keep your devices awake indefinitely so they never go into sleep mode when idling. In some cases the “no sleep” setup can use up to 10~20% additional power consumption."
 

ATLga

Senior Member
Yes it is true. So I don't understand why after a factory reset the DTIM value remains at 1 and TRX Brust is disabled by default on the 5 Ghz band.
After you reset, did you restore from old settings or add them back in manually?
 

Unetwork

Regular Contributor
After you reset, did you restore from old settings or add them back in manually?
after the reset, I configured the settings manually, never a configuration file restore.

so it's strange that I don't get back the default value.

Is it necessary to format the JFFS at the next reboot after factory reset ? I didn't do it.
 

Unetwork

Regular Contributor
Yes if other users can confirm that the DTIM value is set to 1 by default and TX Brust 5 Ghz (disable) by default on an AX88U router with 386.1 version.
 

New2This

Senior Member
Is it necessary to format the JFFS at the next reboot after factory reset ? I didn't do it.
I always have done this, Always good practice, then hopefully you illuminate there will be no issues later,
 

Unetwork

Regular Contributor
I always have done this, Always good practice, then hopefully you illuminate there will be no issues later,
thank you for your response. I don't know if formatting the JFFS will reset the default DTIM and TRX Brust values to correct values. I don't think this has anything to do with the question.
 

Unetwork

Regular Contributor
AX88U's default settings in 386.1 on mine.

a. DTIM 1
b. Tx Burst 5 GHz enabled
thank you very much, so like me the DTIM value at 1.

for the Tx Burst 5 GHz activated, it may be that on my router there was a bug and it is disabled by default. I will activate it manually.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top