UK EE broadband router no modem mode to asus rt ax58u

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

0lok09

New Around Here
Hi all, I am a newbie with networking and need help. I live in the UK and just recently got ee fiber broadband 300mbs. I just realised there router has no modem mode. I have a asus rt ax58u and wanted to use this router as my main instead of the router ee provided. How can I set this up? I used to have virgin media broadband which routers they provide has modem mode which was straightforward for me to set up. Also I am using merlin firmware, dont know if it would matter. I have read abit in the ee forum of how people set up there router on this link. Is this correct? Is this setup a good practice or should I change internet provider who has a router with modem mode?
 

ColinTaylor

Part of the Furniture
Unless the hub has some sort of "IP passthrough" or bridge mode you will inevitably end up with a double NAT setup. However this is not necessarily a problem despite what the internet kiddies think. Just follow the instructions further down that thread and see how you get on.

 

AndreiV

Very Senior Member
What fiber connection do you have, FTTC with GFast or FTTP ?

If it is FTTP you just connect your ASUS router to the BT/OpenReach ONT, no modem required.
 

Tech9

Very Senior Member
I found info this EE Smart Hub has default 192.168.1.x subnet, true? It's the same as many Asus routers. I would add to instructions changing the Asus LAN IP to 192.168.2.1 and eventually placing its WAN IP in EE DMZ, if available and if the EE WAN is not CGNAT IP address.
 

ColinTaylor

Part of the Furniture
I found info this EE Smart Hub has default 192.168.1.x subnet, true? It's the same as many Asus routers. I would add to instructions changing the Asus LAN IP to 192.168.2.1 ...
The AX58U probably has a default IP subnet of 192.168.50.x. Even if it doesn't it should detect a conflict of IP addresses during setup and alter the LAN address automatically.
 

Tech9

Very Senior Member
Hopefully. I've learned from experience to double-check everything on HND routers. One of my AC86U test units jumped from 192.168.1.1 to 192.168.50.1 after firmware change. I don't trust those things. Newer and better, right. I have a few AC68U variants and they are much more consistent and predictable.
 

0lok09

New Around Here
What fiber connection do you have, FTTC with GFast or FTTP ?

If it is FTTP you just connect your ASUS router to the BT/OpenReach ONT, no modem required.
Hi, I have checked my ee account and it says Fiber Broadband - Fiber CPE.
My plan is Full Fiber Max 300 without landline.

Hi all,
I have followed the guide and it work. I am now using my asus router. If I have time will see how bad the ping will be on games.
 

Tech9

Very Senior Member
If I have time will see how bad the ping will be on games.

Your own router won't increase the latency, if this is what you worry about. I don't play games, but I know some game servers require port forwarding or open ports. Your router is in double NAT and some games may complain. If that eventually happens, come back here for help.
 

0lok09

New Around Here
Back again, I have learned that I can use my own router without ee(no double nat setup) by changing settings in the WAN tab and just putting a username and log in password to get it working. My question is what is the optimal setting to change besides just adding the username and password?
Currently using a mobile phone, once I get home ill get some print screen done to get my question properly across. Thanks
 

ColinTaylor

Part of the Furniture
Back again, I have learned that I can use my own router without ee(no double nat setup) by changing settings in the WAN tab and just putting a username and log in password to get it working.
Wherever you learned this information from should have also stated any other required changes. If not then there shouldn't be any.
 

0lok09

New Around Here
Got this all sorted now. I called EE and they told me I can use my router via WAN port straight from the main box. They just gave me a username and password. I just plugged in my asus router to the WAN port from the main open reach box. Did a first setup in asus GUI, put in the username and password that ee provided and then all done.
For those who replied thank you very much for your time. Now the EE Smart Hub is in the cupboard stored.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top