unable to access USB drive on router

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

psy

New Around Here
Hi,

I bought my 1st asus router(ax88u running latest merlin firmware) a while ago and there is one thing that have not been able to do. I cannot access the router usb drive from a wired windows 10 computer. my other wireless windows devices can acces it no problem. I even have a wired android device that can acces it. The only device that can't access it is the wired windows device. I tried all the solutions I could find on the web(like activating the samba1 protocol feature in windows) but none worked. All my windows devices run the same version of windows(2004).

It must be something very easy but i can't seem to find it. anyone has an idea?

thank you
 

ColinTaylor

Part of the Furniture
Can you access your shared folder by explicitly entering its UNC? For example: \\RT-AC68U\ASUS
 

Maverickcdn

Regular Contributor
Win10 can be finiky when mapping the drive.

Try right clicking 'My PC' ->select Map Network Drive -> Folder entry put in '\\192.168.50.1' or whatever your router LAN address is --> then click browse

I find giving Windows the IP path then clicking browse gets the shared folder to be selectable nearly every time, its been good to me this way anyway
 

psy

New Around Here
thanks for your anwsers. But yes i tried both. They work from wireless devices but not on my wired one. :(
 

ColinTaylor

Part of the Furniture
Check the network connection is set to Private/Home and not Public.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top