Unable to connect at 802.11ax or ac to AiMesh node, only 802.11n

nyc5gadvocate

Occasional Visitor
I have a frustrating situation where I've tried many things, but I'm still unable to connect my AX200 wireless adapter using 802.11ax to an AiMesh node. The adapter only connects at 802.11n, but not at ac or ax. It is capable of and should connect at 2.4Gbs to my ZenWifi XD6 using 802.11ax, but something fails, and I must manually set the adapter to 802.11n. When set to a newer protocol, the connection seems to be partially established and I see in the router's logs and in Win10 that an IP was assigned via DHCP. However, Win10 connection status says "No internet" and pings of the default gateway (mostly) timeout. Other devices can connect to the same AiMesh XD6 fine and I have a Macbook connecting at 802.11ax 2x2 @ 80Mhz, and an iPhone connected at 802.11ac 2x2. Something after DHCP assignment fails with 802.11ac and ax but works with 802.11n and earlier protocols. Any ideas on what that may be?

I tried a lot of changes to make this work. I set the IP address and DNS servers manually on the AX200 wireless adapter, I also "forgot" the network in Win10, and reset all network devices with no improvement. I tried the older driver version for this adapter from Intel, 22.140 and 22.130, but these changes didn't help. I then performed a hard reset of the AiMesh XD6 and of the main router, but no change made a difference. What else should I try?
 

bbunge

Part of the Furniture
I have a frustrating situation where I've tried many things, but I'm still unable to connect my AX200 wireless adapter using 802.11ax to an AiMesh node. The adapter only connects at 802.11n, but not at ac or ax. It is capable of and should connect at 2.4Gbs to my ZenWifi XD6 using 802.11ax, but something fails, and I must manually set the adapter to 802.11n. When set to a newer protocol, the connection seems to be partially established and I see in the router's logs and in Win10 that an IP was assigned via DHCP. However, Win10 connection status says "No internet" and pings of the default gateway (mostly) timeout. Other devices can connect to the same AiMesh XD6 fine and I have a Macbook connecting at 802.11ax 2x2 @ 80Mhz, and an iPhone connected at 802.11ac 2x2. Something after DHCP assignment fails with 802.11ac and ax but works with 802.11n and earlier protocols. Any ideas on what that may be?

I tried a lot of changes to make this work. I set the IP address and DNS servers manually on the AX200 wireless adapter, I also "forgot" the network in Win10, and reset all network devices with no improvement. I tried the older driver version for this adapter from Intel, 22.140 and 22.130, but these changes didn't help. I then performed a hard reset of the AiMesh XD6 and of the main router, but no change made a difference. What else should I try?
Use the latest from Intel 22.150.0 (https://www.intel.com/content/www/u...i-fi-drivers-for-intel-wireless-adapters.html). There is an Intel driver support package that works well to keep you updated.
As for the router and Aimesh, use the WIFI defaults, mostly. Do use Smart Connect! Recommend using WPA2/WPA3-Personal. Do not use DFS channels.

You may want to factory reset the router and node if you have been trying changes to the WIFI. Then configure manually. There has been some discussion about AiMesh system and the use of 160 MHz. If you use Ethernet backhaul it may be OK to use 160 MHz and DFS channels. If you are susceptible to RADAR bouncing the 5 GHz and you use WIFI backhaul it may be better to set the router 5 GHz to 80 MHz bandwidth and use a fixed channel such as 36 or 149. Alsomake sure the router and node are up to date with firmware,

I have the same adaptor on two Windows 11 laptops with no issues. Both run the 22.150.0 drivers. Might be a good idea to uninstall the AX200 and install drivers afresh.
 

nyc5gadvocate

Occasional Visitor
Use the latest from Intel 22.150.0 (https://www.intel.com/content/www/u...i-fi-drivers-for-intel-wireless-adapters.html). There is an Intel driver support package that works well to keep you updated.
Indeed, that is the version I am using. I tried 22.140 and 22.130 in an attempt to isolate the problem. None of these versions worked for me.
As for the router and Aimesh, use the WIFI defaults, mostly. Do use Smart Connect! Recommend using WPA2/WPA3-Personal. Do not use DFS channels.
I've reset all the devices multiple times now. I reset the Win10 networking stack, the AiMesh node (XD6) and the main router (AX86U). At the default settings, I'm still experiencing the problem.

I have noticed that setting the 5G channel width to 20Mhz on the AX200 WiFi adapter can be a workaround for the problem, but at a heavy cost to the bandwidth. The theoretical maximum goes from 2.4Gbps to 287Mbps.
 

OzarkEdge

Part of the Furniture
Other devices can connect to the same AiMesh XD6 fine and I have a Macbook connecting at 802.11ax 2x2 @ 80Mhz, and an iPhone connected at 802.11ac 2x2. Something after DHCP assignment fails with 802.11ac and ax but works with 802.11n and earlier protocols. Any ideas on what that may be?

Maybe the AX200 is compromised and can't handle the higher data rates, i.e. becomes gibberish. It might be worth replacing, if possible... does it connect properly with other APs?

OE
 
Last edited:

nyc5gadvocate

Occasional Visitor
Maybe the AX200 is compromised and can't handle the higher data rates, i.e. becomes gibberish. It might be worth replacing, if possible... does it connect properly with other APs?

OE
Replacing with an AX210 card is what I am leaning towards. Although the existing card can connect to one out of my three devices. It succeeds connecting to the main router, AX86U, although at a slow speed, fails connecting to XD6, setup as an AiMesh node, and fails connecting to AX68U, also setup as AiMesh node.
 

OzarkEdge

Part of the Furniture
It succeeds connecting to the main router, AX86U, although at a slow speed

Slow is the significant symptom for me... it feels like a card hardware issue. It should connect right up like your other clients. A little spend might put it to rest.

OE
 

bbunge

Part of the Furniture
You could also upgrade to Windows 11. There are ways around the hardware requirements imposed by Microsoft.
 

nyc5gadvocate

Occasional Visitor
Another finding: if I change the 5G control channel to 151 or higher the AiMesh system is forced to operate at 80Mhz, not 160Mhz, and the AX200 WiFi adapter connection succeeds. This is still not perfect and only half of the theoretical maximum speed, but 1.2Gbps is much better than 287Mbps.
 

L&LD

Part of the Furniture
@bbunge, you're thinking of Rufus, or something else?

Changelog​

  • Version 3.19(2022.07.01)
    • Add a new selection dialog for Windows 11 setup customization:
      • Secure Boot and TPM bypass have now been moved to this dialog
      • Also allows to bypass the mandatory requirement for a Microsoft account on Windows 11 22H2
        (NB: Network MUST be temporarily disabled for the local account creation to be proposed)
      • Also add an option to skip all collection questions (Sets all answers to "Don't allow")
      • Also add an option for setting internal drives offline for Windows To Go
        Note:
      These customization options are only proposed when using a Windows 11 image.
    • Add support for distros using a nonstandard GRUB 2.0 prefix directory (openSUSE Live, GeckoLinux)
    • Add the ability to ignore USBs (See here)
    • Change drive listing to always list in increasing order of size
    • Update exceptions needed by Red Hat and derivatives for the 9.x releases
    • Update UEFI:NTFS drivers to latest
    • Reassign a letter for drives written in DD mode that don't have an ESP (e.g. CoreELEC)
    • Fix Windows refusing to mount Linux MBR partitions on FIXED drives
    • Fix support for multiextent files when Joliet is in use
 

nyc5gadvocate

Occasional Visitor
Slow is the significant symptom for me... it feels like a card hardware issue. It should connect right up like your other clients. A little spend might put it to rest.

I tried a card with the AX210 chip (this chip supports 5G and 6G), but that also fails to work properly with my XD6 + AX86U. Interestingly, it fails in a different way, instead of being unable to establish a connection using 160Mhz, like the card with an AX200 chip, the AX210 card establishes a connection, but the actual throughput is very very slow, 5-10Mbps. Two cards not working with my setup makes me again question the router's configs. Any advice on what I should change that I haven't already tried?
 

OzarkEdge

Part of the Furniture
I tried a card with the AX210 chip (this chip supports 5G and 6G), but that also fails to work properly with my XD6 + AX86U. Interestingly, it fails in a different way, instead of being unable to establish a connection using 160Mhz, like the card with an AX200 chip, the AX210 card establishes a connection, but the actual throughput is very very slow, 5-10Mbps. Two cards not working with my setup makes me again question the router's configs. Any advice on what I should change that I haven't already tried?

Disable Smart Connect and set Wireless Mode to N-AC-AX mixed (no legacy mode support).
Set Bandwidth to 80MHz fixed (don't permit the router to vary its bandwidth to avoid interference... you want 80MHz capacity minimum, not 20/40MHz).
Set Control Channel to Auto, exlude DFS, and see how all behaves. If that helps, set various fixed channels 36-48 and 149-161 to see which yields the least 5.0 noise and the best 5.0 client/node connection Tx Rates as indicated in the Wireless Log.

OE
 

nyc5gadvocate

Occasional Visitor
I accidentally uncovered that antenna placement has a big impact when connected using 160Mhz. With the antennae placed perpendicular to
the AiMesh node (Asus XD6) my setup works. I started a continuous ping test from the client to the router and noticed that as I repositioned the antennae on the client, the ping latency would change. If I positioned the antennae parallel to the AiMesh node (pointing straight up), the pings would timeout. The positioning didn’t matter when I was connected using 80Mhz
 

OzarkEdge

Part of the Furniture
I accidentally uncovered that antenna placement has a big impact when connected using 160Mhz. With the antennae placed perpendicular to
the AiMesh node (Asus XD6) my setup works. I started a continuous ping test from the client to the router and noticed that as I repositioned the antennae on the client, the ping latency would change. If I positioned the antennae parallel to the AiMesh node (pointing straight up), the pings would timeout. The positioning didn’t matter when I was connected using 80Mhz

What's the distance from client to AP?

OE
 

nyc5gadvocate

Occasional Visitor
I assume I need an omni directional antenna to buy so that I don't need to worry about positioning. If so, what are some good antenna options?
 

nyc5gadvocate

Occasional Visitor
Finally solved!

I had tried many things to fix my problem (tried new AX200, AX210, and 802.11ac cards, tried different antennae: 3dBi, 8dBi, 5dBi, and changed various client and router configurations) with nothing working as expected. I was either getting slow speeds or no connection at all. I also tried another OS, Ubuntu, and noted that it was no better than Windows 10. I found others complaining of the same problems (ex: 1, 2, 3) with no solution besides rolling back to a really old driver or setting the card to 20Mhz. None of these were good solutions for me.

Here is what finally worked for me:
1. I bought an "external" antenna, specifically this one
2. I updated to the latest driver (22.160) which is not available on Intel's website, just on Microsoft's

Now my computer can connect to the AiMesh node using 160Mhz and shows a PHY speed of 2.4 Gbps. The actual speed is understandably slower, but far better than before.
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top