Unable to connect to the Parent AP

Cleanev

Occasional Visitor
Been using RT-AX86U for a while with updated firmware 386.7.0. Finally thought of using backup router RT-AC68U (AC1900) that was replaced by AX86U to use it as AIMesh node to get better streaming on different floor. All went well by placing AC68U in AIMesh node,connecting to AX86U via Ethernet cable. Static IP assigned as 10.2.2.250 to AiMesh that is picked up. Seemed to work quite well all evening with streaming from local devices having no issues that happened at times in the past due to WiFi deterioration or other.

Fast forward few hours:
While family member was watching movie, streaming stopped so I tried to check with this results
- Both routers are up and connected
- Connecting via browser, cannot reach either router
- when trying to connect to parent AX86U at 10.2.2.1, I get attached error
- trying to connect to AIMesh using browser gets nothing
- cannot SSH to AIMesh router and nothing that is connected to AiMesh node, either wired or wifi works
- can connect via SSH to AX86U at 10.2.2.1 however no idea what to check or do to make it see 10.2.2.250 (AIMesh)

Have rebooted AIMesh a few times to no avail. Afraid to reboot main router as my internet still works with no ability to connect to parent GUI anymore.

Any suggestions on how I can fix this?

Appreciate your help on this matter.
 

Attachments

  • 4D5B3053-05C4-4CD6-A706-064AD86AC1B3.jpeg
    4D5B3053-05C4-4CD6-A706-064AD86AC1B3.jpeg
    58.5 KB · Views: 32

OzarkEdge

Part of the Furniture
Been using RT-AX86U for a while with updated firmware 386.7.0. Finally thought of using backup router RT-AC68U (AC1900) that was replaced by AX86U to use it as AIMesh node to get better streaming on different floor. All went well by placing AC68U in AIMesh node,connecting to AX86U via Ethernet cable. Static IP assigned as 10.2.2.250 to AiMesh that is picked up. Seemed to work quite well all evening with streaming from local devices having no issues that happened at times in the past due to WiFi deterioration or other.

Fast forward few hours:
While family member was watching movie, streaming stopped so I tried to check with this results
- Both routers are up and connected
- Connecting via browser, cannot reach either router
- when trying to connect to parent AX86U at 10.2.2.1, I get attached error
- trying to connect to AIMesh using browser gets nothing
- cannot SSH to AIMesh router and nothing that is connected to AiMesh node, either wired or wifi works
- can connect via SSH to AX86U at 10.2.2.1 however no idea what to check or do to make it see 10.2.2.250 (AIMesh)

Have rebooted AIMesh a few times to no avail. Afraid to reboot main router as my internet still works with no ability to connect to parent GUI anymore.

Any suggestions on how I can fix this?

Appreciate your help on this matter.

Normally, you would configure the router and search/add the reset node to the router configuration. The router then configures the node, including assigning it an IP address. I prefer using a PC/browser wired to the router to do this.

Given you cannot browse to the router webUI to manage it like you should be able to, I would start over to commission the router with wireless node. Get that working and then wire the node and adjust the router configuration for the wired backhaul/node.

Given the AC68U does not support Smart Connect, you should disable SC on the router and use different SSIDs per band.

I would also not use DFS channels/160MHz bandwidth on the router until you want to experiment later after you have the network working.

Finally, I would commission AiMesh with the current OEM Asuswrt firmware until you want to experiment with other firmware later after you have the network working. The current AX86U Asuswrt has some wireless fixes that are not yet in Asuswrt-Merlin. Also know that the AiMesh code is closed and the same in both firmwares. Be sure to reset the firmware before you configure it... I prefer using the webUI Restore+Initialize to also wipe any logged data... for a clean install.

My install notes outline a basic AiMesh configuration using the AX86U as router.

OE
 
Last edited:

lindros2

Regular Contributor
I'd do one of the two:

1. OEM firmware - as noted above.
2. Or try 386.5_2

386.7 has some major (wireless) issues, as I've personally experienced on my test router.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top