1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

    Dismiss Notice
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

unbound with IPv6?

Discussion in 'Asuswrt-Merlin' started by anonimo, Feb 14, 2020 at 3:07 PM.

  1. anonimo

    anonimo New Around Here

    Joined:
    Friday
    Messages:
    2
    With unbound installed I see my IPv4 address under "DNS Address" using ipleak.net, as expected, but see my Internet Provider IPv6 address too. I would have thought my IPv6 would be shown with my IPv4 address, but I’m no longer certain. In the firmware I have set “Connect to DNS Server automatically” to “Disable” using IPv6 Cloudflare addresses, just as with IPv4 using IPv4 Cloudflare addresses per an L&LD post, and tried it with “Enable” too, but get the same result. I understand Martineau is unable to test IPv6. Is seeing my ISP IPv6 using ipleak.net normal behavior?

    I use 384.15 (thank you, RMerlin!), Skynet (thank you, Adamm!), and Diversion (thank you, thelonelycoder!) along with unbound (thank you, Martineau!) on a RT-AC5300 router. I installed 384.15 without a hitch and have re-installed all the rest during troubleshooting and still see my ISP IPv6 address.
     
    Last edited: Feb 15, 2020 at 8:34 PM