Unregistering DDNS host name

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Johno

Regular Contributor
Quite a while ago I registered a particular hostname for the DDNS service on my RT-AC68U which all worked fine, but since factory-resetting my router and re-configuring it, when I set up DDNS with the previously-used hostname, the status/config page reports that the hostname is already in use and that I need to use a new hostname. The public IP address hasn't changed, nor has my router, so the MAC address bound against the previously-used DDNS hostname should be the same now.

Is it possible to un-register a DDNS hostname previously registered? Using the Asus NSLookup page to check what IP address is registered shows the same IP as my public IP and as my router hasn't changed, the MAC should still be the same.
 

El Indalo

Occasional Visitor
I think the settings are written to NVRAM and they seem to survive everything. I had problems with DDNS, and was able to sort them through the terminal,

nvram show | grep "ddns"

showed me what was being retained by the router which I was then able to edit.
 

Johno

Regular Contributor
Thanks, I tried that with DDNS disabled and every DDNS setting was blank or unassigned, so I switched on DDNS via the GUI and now it all seems to work, all without me doing anything other than the terminal command you mentioned :)
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top