What's new

Upgraded RT-AC66U B1 from 386.5_2 to 386.7_2 - login fails

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

klancf51

New Around Here
Upgraded RT-AC66U B1 from 386.5_2 to 386.7_2 - login fails: "Invalid username or password"

Prior to upgrade I:
  • rebooted the router,
  • mistakenly tried to upgrade with RT-AC86U firmware (upgrade failed with no apparent issues)
  • downloaded RT-AC68U 386.7_2 Release
  • Saved my settings .cfg file
The firmware upgrade proceed normally and appeared successful. The router is otherwise fully operational AFAIK but I can't login using my previous credentials (which haven't changed in 4 years).

After 2 login attempts, a captcha appears and login continues to fail even though the captcha is satisfied. After 5 login attempts, login is locked out for 5 minutes. I've tried to login via 2 network devices (workstation & android phone). What is the path forward? Thanks!
 
I'd guess, reset to factory defaults, possibly reload 7_2 if that is not the version that is displayed after the reset, but then manually update all your settings. Likely the CFG file is the reason you are locked out.
 
To close this thread:
The 386.7_2 upgrade appears to have locked me out of the router. I had to reset to factory default, reload 386.7_2 and then restore the settings. Josip Medved's WRTSettings app was useful, but settings restoration was time consuming as many of the DHCP, VPN, VPN Director settings had to be redone from scratch. Thanks!
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top