Upgraded to 386.2_2 and Admin GUI does not display

roymac

New Around Here
Just flashed new firmware on RT AC66_B1 and I cannot log into it - the request times out. The router seems to be working as I can connect to the internet. The device responds to pings. The Android mobile app displays some information correctly, but it too stalls when trying to interrogate. Power cycling did not change the behaviour. My guess is that the CPU is saturated. Any pointers will be welcomed, thanks in advance.
 

MvW

Senior Member
Wrong subforum, you can ask a moderator to move it to Asuswrt-Merlin. Next, read the changelog of the release next time before posting, there have been dozens of reports. There's maintenance on an internal database being done and how long it takes depends how long it has been since you last update (i.e. which version you came from). It can take anywhere between 5 minutes and a couple of hours. Be patient, all will be fine.
 

Noodle04

Occasional Visitor
Same issue here. Cannot load front page. Tried "service restart_httpd", was able to see front page, but after login, its loading forever. Tried restart router, not help. Was working fine with 386.2

RT-AC86U
 

L&LD

Part of the Furniture
Sigh, does no one read the changelog notes?
 

Keith Gorham

Regular Contributor
The problem is that we are now being trained that release notes / change logs are not needed or available for end users.

Outside of this software/firmware, what was the last software you installed / updated that had an readme / changelog / release notes that said anything but "fixed some issues"
 

L&LD

Part of the Furniture
Other software firmware is irrelevant in this forum. :)
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top