Using a GT5300 as a router/switch now that I have run a cable - don't need AiMesh anymore

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

statman28

New Around Here
Hi,

I have a AX11000 upstairs that is plugged into my modem and downstairs I have been using a GT5300 as AiMesh router. I have now run a network cable from my AX11000 to my GT5300 so I don't need it as a AiMesh router anymore. Instead I just really need it to work as switch. All my devices downstairs are plugged in via network cable into the GT5300 now. I have it still running as a Aimesh router at the moment.

Is the GT5300 getting it's data still through Wifi or since I have it connected by Network cable - is it going by that route now? Would it be better to delete the GT5300 as a AiMesh node and just use it as a router/switch? Or is it just fine to leave it as a AiMesh router?

Thanks in advance,

Dave
 

drabisan

Senior Member
What you are saying is confusing!
GT5300 cannot be AiMesh router if AX11000 is the router in your setup. You meant Aimesh node, right?
Or do you have GT5300 as router so it gets an ip address on WAN from AX1100 and allocates ip addresses to clients connected to GT? Please don't tell me you're doing that!

You should also specify what release you're running on both devices.

If I would have your setup I would:
- upgrade both devices to beta 386
- AX11000 as Aimesh router, GT5300 as Aimesh node with ethernet cable in between.
- use "Ethernet Backhaul Mode" that's available on 386. That will let you use 2nd 5GHz radio on both units.

I have a GT5300 as router and an AX88U as node and I use the above setup. And I have several devices plugged on the node. Stable, excellent speed.
 

statman28

New Around Here
What you are saying is confusing!
GT5300 cannot be AiMesh router if AX11000 is the router in your setup. You meant Aimesh node, right?
Or do you have GT5300 as router so it gets an ip address on WAN from AX1100 and allocates ip addresses to clients connected to GT? Please don't tell me you're doing that!

You should also specify what release you're running on both devices.

If I would have your setup I would:
- upgrade both devices to beta 386
- AX11000 as Aimesh router, GT5300 as Aimesh node with ethernet cable in between.
- use "Ethernet Backhaul Mode" that's available on 386. That will let you use 2nd 5GHz radio on both units.

I have a GT5300 as router and an AX88U as node and I use the above setup. And I have several devices plugged on the node. Stable, excellent speed.
Thanks for the reply. Sorry for the confusion. Yes - the AX11000 is the Aimesh router and the GT5300 is the node. I have a Ethernet cable between them and all the devices that I use near the GT5300 are plugged in via cable. AX11000 firmware is 3.0.0.4.384.9566 and the GT5300 is 3.0.0.4.384_82037.

Thank you for your suggestion about using the "Ethernet Backhaul Mode" - that is exactly what I'm looking for otherwise I was going to delete the node and use it as a switch.

I will look at installing the 386 Beta. Thank you
 

CaptainSTX

Part of the Furniture
Thanks for the reply. Sorry for the confusion. Yes - the AX11000 is the Aimesh router and the GT5300 is the node. I have a Ethernet cable between them and all the devices that I use near the GT5300 are plugged in via cable. AX11000 firmware is 3.0.0.4.384.9566 and the GT5300 is 3.0.0.4.384_82037.

Thank you for your suggestion about using the "Ethernet Backhaul Mode" - that is exactly what I'm looking for otherwise I was going to delete the node and use it as a switch.

I will look at installing the 386 Beta. Thank you
The easiest solution is set your GT5300 up as an AP. Should be able to select this operating mode on the Admin tab. Then turn its radios off. It will effectively be working as a switch.

Another option is disable DHCP on the GT5300 and turn the radios off. It will be working as switch.
 

statman28

New Around Here
Thanks for your help guys. I tried setting it up with Ethernet backhaul mode but it would not detect that a cable was plugged in between. I did update to the 386 Beta on both devices. Factory reset both but no go. Tried numerous times - power cycles etc. Since Wifi wasn’t important to me at all downstairs I just set it up as essentially as a switch.

thanks again
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top