Using access point to bypass RT-86U with poorly functioning 2.4 Ghz radio?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

ChrisWN

New Around Here
The following question may be a bit uninformed, so please excuse what may be obvious to most; I've never set up an access point before.

I have an RT-86U with what appears to be a dying 2.4 Ghz radio. The 5 Ghz radio works great, I get fast download speeds and rarely any issues. But my 2018 router barely manages 150 Kbps downloads, even after "nuclear resets," repeated firmware flashes with first Asus and then Merlin firmware (several of you have helped me through those steps). So I plan to send it in for warranty service when I get past the next month of heavy work-from-home.

But I also have an old RT-N56U which is functional, but doesn't have the reach or speed of the 86U when the latter is working. So I'm wondering if I could set it up as an access point using Ethernet and enjoy the 86U speeds on the 5 Ghz band while relying on the N56U for 2.4 traffic. Does this make sense? Or would the problem with the 2.4 radio on the 86U interfere with the N56U? I'm assuming data would pass via Ethernet rather than wireless, but then I have limited experience with these things. And if it would work, would adding the N56U after the 86U be the way to go, rather than the reverse order?

Thanks a lot!
 

ColinTaylor

Part of the Furniture
Yes that should be straight forward. In the Wireless - Professional settings there is an option to disable a radio. So disable the 2.4GHz radio on the 86U. Then configure the N56U as an access point, but disable the 5GHz radio on this one. Connect the N56U (any port) to a LAN port on the 86U and you're done.
 

ChrisWN

New Around Here
Just don't forget to select AP mode on RT-N56U. You probably know already.
Thanks. I had a difficult time when I did not set up the second router (the access point) with a static IP, as I tried every trick I could find (client list in the main router, Asus device discovery tool, ipconfig, arp -a in command mode, etc.) and could not log back into the AP to have it work properly with the dynamically assigned IP. I did a reset, changed DHCP on the main router to start at 192.168.50.10, set the AP up as 192.168.50.3 to avoid the DHCP pool, then choose AP mode. That seemed to work for me. Whether or not it was the correct way, I seem to have a functional 2.4 radio to go along with the 86U's terrific 5 ghz throughput that I can use for some IoT items that require the 2.4 spectrum. A network engineer I ain't.... :)
 

ColinTaylor

Part of the Furniture
Confirmed. Wondering why @ChrisWN had trouble.
Just remembered that he's using an RT-N56U which is Realtek not Broadcom. But all the ports are part of the same switch chip just like the Broadcom models so I'd expect it to work the same way. That said the firmware hasn't been updated for over 3 years so there might be bugs/quirks in it.
 

ColinTaylor

Part of the Furniture
Asus FAQ suggests WAN. Guessing it works for all models. I tested RT-AC86U and it works on LAN and WAN.
I've tested it on RT-N66U and RT-AC68U. That said, I'd recommend using the WAN port anyway as it makes it obvious which cable is the uplink to the router. It also means you can switch between router and AP mode without having to change the cable position.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top