1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Using smart connect in access point mode causing DHCP errors

Discussion in 'ASUSWRT - Official' started by grueber, Oct 9, 2018.

  1. grueber

    grueber Occasional Visitor

    Joined:
    Apr 20, 2018
    Messages:
    13
    I have a ROG GT-AC5300 set up as an access point. It used to be my primary router but I needed a Fortigate 60E installed to work from home. Since then I have had chronic issues with WiFi clients getting 169.254.x.x which is a DHCP error.

    I decided to reset the 5300 using the initialize command through the UI. That seemed to fix the problems and I turned on smart connect for the 5 GHz band. DHCP problems promptly recurred on both the 5 GHz and 2.4 GHz bands. Turned off smart connect and the errors stopped.

    I hope this gets fixed in a future firmware update.
     
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
  3. Grisu

    Grisu Very Senior Member

    Joined:
    Aug 28, 2014
    Messages:
    1,195
    it will never if you dont send them feedback, only if they get enough feedback for a single issue they will start reviewing their code.
     
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!