CakeQOS Version 1.0.8 When cake is Stopped (script opt 2) it re-enables itself after about 3 - 4 mins

  • ATTENTION! You'll notice a Prefix dropdown when you create a thread. If your post applies to one of the topics listed, please use that Prefix for your post. When browsing the thread list you can use the Prefix to filter the view.
  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Don->

Occasional Visitor
I have been trying to disable Cake-qos to allow me to test my bandwidth with no overheads or extras. i.e. A basic vanilla speedtest at intervals throughout the day. I check the status of Cake using script option 3 then 3 again. within 5 mins Cake-qos is running again without my intervention. I do have spdMerlin (v4.1.1) in the background performing the speedtest.

I have read in some of the threads about an auto re-start function, but I do not know if that has made it into version 1.0.8 So I'm trying to clarify if this expected behaviour ?

Many thanks

Don
 

ttgapers

Senior Member
I have been trying to disable Cake-qos to allow me to test my bandwidth with no overheads or extras. i.e. A basic vanilla speedtest at intervals throughout the day. I check the status of Cake using script option 3 then 3 again. within 5 mins Cake-qos is running again without my intervention. I do have spdMerlin (v4.1.1) in the background performing the speedtest.

I have read in some of the threads about an auto re-start function, but I do not know if that has made it into version 1.0.8 So I'm trying to clarify if this expected behaviour ?

Many thanks

Don

Hi Don,

I am running 1.0.8 with the latest Beta, and have mine set to stop and it never restarts (even after reboot).

1615566068644.png


The auto-restart will only kick-in if you have Cake-QoS set to Start vs. Stop (like myself).

Cheers
 

Don->

Occasional Visitor
Hi Don,

I am running 1.0.8 with the latest Beta, and have mine set to stop and it never restarts (even after reboot).

View attachment 31888

The auto-restart will only kick-in if you have Cake-QoS set to Start vs. Stop (like myself).

Cheers
Thanks for the feedback

I will await the Beta making it into GR and retest.

Don
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top