Version 3.0.0.4.386.43181 better for XT8? Lag spikes still?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Debu

Occasional Visitor
Hi,
I was taking an online course with a browser based terminal.
I was on Feb firmware and all was good. Upgraded to May last week and every character I typed lagged like crazy.
I could type a whole long command and then it would show up.

Went back to Feb and all was good in the world.

Does anyone know if Version 3.0.0.4.386.43181 for the ZenXT8 fixed that?
Seems like it came out yesterday but the release notes are well...sparse.

Note: Using 1100AX as main router and two XT8 on wireless backhaul. Has been rock solid for weeks until I upgraded to May's firmware.

Link to Firmware:

Release Notes:
Version 3.0.0.4.386.43181

2021/06/17 55.61 MBytes

ASUS ZenWiFi AX (XT8) Firmware version 3.0.0.4.384.81351
1. Fixed guest network related issues.
2. Improved system stability.
3. Fixed Android 7 device connection issues.

Please unzip the firmware file first then check the MD5 code.
MD5: 77e5eeb47fd2479dae214079f39c3509
 

Piel

Occasional Visitor
I just upgraded to 43181 on my XT8 system - haven't noticed anything in particular other than ASUS has NOT resolved the slow upload bug for those using Fios...
 

Ari_el

Occasional Visitor
@OP I had noticed lag spikes on my-from-home workloads, e.g. Teams conf calls and browsing, with the May release. That got solved by disabling QoS, no lag issues since then.

I have two XT8 with wired backhaul to an AX88U router.

@Piel I noticed an upload throughput issue but only with my work MacBook. Horribly slow upload, I did a lot of testing with iPerf, on the Mac, and also on a Linux desktop, on a raspberry, the xt8 upload problem seems exclusive to the Mac. on the Linux desktop I measured 300 to 400 Mbps upload vs. 10 to 20 Mbps in the Mac. The raspberry, hardwired to the xt8, does full speed (almost 100mbps, FE port). The iPerf server is connected to a second XT8.
I tried tweaking wireless parameters in the aiMesh and in the Mac but no dice.

Another issue with the XT8 is that no device connects to them using 160Mhz. Prior to installing the aiMesh, my Linux desktop was close to the router and would always connect that way (1.7Gbps reported. 800Mbps usable), but now on the XT8, it always connects on 80Mhz (and the Linux desktop is just 2 meters from the xt8). I didn't change the router wireless config at all. 160Mhz enabled, wifi6 enabled etc.

If anybody has any ideas/hints RE truly enabling 160Mhz on aimesh and/or addressing the mac upload throughput issues, that would be nice
 

Piel

Occasional Visitor
@Ari_el I have the issue with all my wireless devices. MacBook Air M1, Surface Laptop 3, iPads, iPhones - doesn't matter. I simply cannot get above 250 mbps upload. The M1 and SL3 are connected at 160Mhz. When the Surface Laptop is connected to its dock, I get the full 500 mbps U/D. I take those same devices to my parents' house where I had set them up with a Google WiFi environment (WiFi 5), and I also get full 500/500 wirelessly. Another issue I have is that I have the 2nd %ghz channel set to AX-Only and yet my iPhone XS connects to it...meaning it's not AX-Only. I blame ASUS. ;-)
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top