1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

VLan1 reports 1799486 packets received .... BUT USe no VLAN

Discussion in 'Asuswrt-Merlin' started by dreuzel, Oct 10, 2018.

  1. dreuzel

    dreuzel Occasional Visitor

    Joined:
    Jun 11, 2018
    Messages:
    15
    A min in routers is that unknown devices should be IDLE

    I use PPTP a he tunnel.....
    but without my knowledge vlan1 as well. with quite some trafic on it ....(no errors)


    This comes with the instalation of AC68U version 386.6


    But now I start worring ...... can anyone explai the use of this VLAN and the 412.4 Mib received and the 1.0 Gib transmitted.


    Used asus merlin to have things under controll no magic devices !!!

    Thanks for answering
    I never did setup a vlan,
     
  2. Martineau

    Martineau Part of the Furniture

    Joined:
    Jul 8, 2012
    Messages:
    3,357
    Location:
    UK
    Perfectly normal.

    Depending on the model, VLAN1,VLAN2 and VLAN3 are used internally
    e.g. here is my RT-AC68U with its default VLAN1 on br0 (I created VLAN30 and VLAN50)
    Code:
    brctl show
    
    bridge name bridge id  STP enabled interfaces
    br0  8000.xxxxxxxxxxxx yes  vlan1
                                eth1
                                eth2
                                wl0.1
                                wl1.1
    br1  8000.xxxxxxxxxxx no    wl0.3
                                vlan30
    br2  8000.xxxxxxxxxxx no    wl1.3
                                vlan50