Solved VoWiFi stopped working when I switched on Asus AC68U. Any Guide?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

mjp93

Occasional Visitor
I have jio as my mobile network carrier and it supports Voice over WiFi.
Earlier I had a cheap router from dlink DIR 815 and VoWiFi was working on my mobile device; that means mobile will show Jio WIFI whenever I am connected to my wifi!

Later this week I got AC68U my high end router as my main router and now Jio WIFI in not shiowing anymore.

Does that mean voWiFi needs newer routers?

I am on ASUS Merlin 384.19.

Thankyou.
 

k_ipman

Occasional Visitor
Has been working fine with my ASUS Routers (on Merlin).
Probably some issue with Jio signal that VoWiFi goes away few times. Just reset the network settings to troubleshoot and disable and re-enable VoWiFi option.
 

mjp93

Occasional Visitor
Has been working fine with my ASUS Routers (on Merlin).
Probably some issue with Jio signal that VoWiFi goes away few times. Just reset the network settings to troubleshoot and disable and re-enable VoWiFi option.

I have already done that, have two apple devices both of them not getting vowifi.

My observation:

D link DIR 815 - - vowifi works on both my iphone
Asus - - vowifi not more available on both devices

My hypothesis: it my router/firmware/or some settings - that i have no idea about nor i am getting any clue form net!
 

PeterR

Regular Contributor
Just hazarding a guess, have you tried different NAT helper settings under WAN | NAT Passthrough?
 

PeterR

Regular Contributor
Try enabling SIP Passthrough.
 

Attachments

  • Screenshot 2020-12-02 192740.png
    Screenshot 2020-12-02 192740.png
    52.9 KB · Views: 103

meistadieb

New Around Here
How strong is your mobile signal? If it is to good, it could be possible that your phone is deactivating the feature itself. Try to go into plane mode and activate wifi. Then check if wifi calls are working.
 

MrRederick

Occasional Visitor
Generally "IPSec Passthru" is the one you need for mobile "WiFi calling" services. The phone makes an IPSec VPN to the mobile operator over the internet.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top