Vpn don't work after electricity cut

xlarge

Regular Contributor
My electricity supplier has done some work and cut off the power nearly one whole day. It happen the same day I left my summer cottage and travelled home. Before that I exported client1.ovpn file and brought it with me home as usual. Now I can't get VPN to work. I have tried on my computer, on mobil and on ipad. I have changed nothing on the remote vpn router (RT-AC68U) except updating the asuswrt-merlin to last version.

Enclose the client1.ovpn and the log (which show where it stop connecting). What can be wrong? I have checked that I have the last update version on all devices.
 

Attachments

  • clientx.ovpn.txt
    538 bytes · Views: 35
  • clientx.log.txt
    921 bytes · Views: 31

xlarge

Regular Contributor
Better pics
 

Attachments

  • ovpn.jpg
    ovpn.jpg
    46.5 KB · Views: 39
  • log.jpg
    log.jpg
    61.3 KB · Views: 37

xlarge

Regular Contributor
The remote ip 100.68.xxx.xxx is not the usual ip address of my local provider - should rather be 91.149.xx.xxx.
xxxxx.asuscomm.com seems to be out of order. How to fix it?
 

Attachments

  • asuscomm.jpg
    asuscomm.jpg
    15 KB · Views: 31
Last edited:

ColinTaylor

Part of the Furniture
Your IP address has changed from a public address to a CGNAT address (100.68.x.x). These addresses are not accessible from the internet. You will have to speak to your ISP and see if they can give you a public IP address again.
 

xlarge

Regular Contributor
Your IP address has changed from a public address to a CGNAT address (100.68.x.x). These addresses are not accessible from the internet. You will have to speak to your ISP and see if they can give you a public IP address again.
Thanks Colin.
As mentioned in my last message, something out of order with asuscomm.com. Tomorrrow (as my provider is closed today) I certainly shall ask them to reset the public ip.
 

ColinTaylor

Part of the Furniture
Thanks Colin.
As mentioned in my last message, something out of order with asuscomm.com. Tomorrrow (as my provider is closed today) I certainly shall ask them to reset the public ip.
The DDNS problem is a side effect of the CGNAT issue.
 

xlarge

Regular Contributor
The problem still exist. I found this on an asus-forum:

The DDNS name is bound with the MAC address of the ASUS router. (asuscomm.com)
When my user xxxxx.asuscomm.com was OK before and now show the very wrong ip 100.68.xxxxx I am looking for a "reset" of my asuscomm account. My broadband provider has checked everything and given me a new extern ip. Nothing wrong there, but the old ip 100.68..... still "hang" on my asuscomm account. It seems that the MAC address bound to various extern ip don't work.

I have tried asus support, but no answer yet.

This case is frustrating and extra difficult because I am 300 km from that remote router with no working vpn connection.
 

eibgrad

Part of the Furniture
If you've spoken to the ISP and they've confirmed you now have a *public* IP, ask them what it is! At least you can then still access your remote network w/ the VPN, and deal w/ the issue of DDNS later.
 

xlarge

Regular Contributor
Hi eibgrad
I have chatted and talked on phone with my ISP today, but get frustrated when nobody in the support know what an ip number is. I have send a mail today and hope for better respons. I also discovered today that it seems that I use no data on that remote broadband (every day since 7th july) on "Mypage". But I knew that my children there have used ipad for at least 50-60 GB. So, something is wrong at my ISP.

I hope asus will answer my supportmail as I think they must reset my asuscomm.com account. It should happen automatic, but fail. (I have checked if asuscomm has been down, but only a few hours.)

If nothing else work, I might change to a new asuscomm.com account, but then I have to travel there and change the setup for DDNS in the remote router. Earlier I used NOIP, but asuscomm.com cost nothing. May be I should go back to them as it was easy to check the ip there.
 

ColinTaylor

Part of the Furniture
@xlarge As I mentioned above your DDNS issue is almost certainly a side effect of not having a public IP address. Fix the IP address first and the DDNS should correct itself (you might need to reboot the router).

If your router is remote and you have no VPN connection how are you interrogating it?
 

eibgrad

Part of the Furniture
How can there be nobody in support at the *ISP* who knows what a public IP is? Are you sure you asked for technical support, and NOT just general customer support? I'm sure if you were violating one of their many policies using that public IP they'd know it. Or maybe they're just playing dumb for customer privacy reasons (although you should be able to prove to them it's YOU through various means).
 

xlarge

Regular Contributor
How can there be nobody in support at the *ISP* who knows what a public IP is? Are you sure you asked for technical support, and NOT just general customer support? I'm sure if you were violating one of their many policies using that public IP they'd know it. Or maybe they're just playing dumb for customer privacy reasons (although you should be able to prove to them it's YOU through various means).
I don't say there is no one in the support that knows what an ip is, but several from the technical support only were familiar with the 192.168..... intern ip. One of them tried to tell me that the ekstern ip was printed on the white label under the router! I know what you think now, and quite right, I cut off the conversation. It's summer time and possibly youngsters have summerjob there.

Back to the main problem. Can doble NAT be a problem? https://dongknows.com/double-nat-vs-single-nat/ As mentioned earlier I asked the ISP to be sure that their router had NAT disabled (I had some trouble with an old one, and got a replacement router some weeks ago). As everything worked OK before the electricity cutoff 7th July, maybe the possible doble NAT has caused the trouble for VPN.

As mentioned ealier I asked some days ago the ISP to check if I had NAT disabled. I can't check it my self. May be it still is ON? (I also asked the ISP to check the NAT some weeks ago when I started up the replacement router as I am aware of the case).
 

ColinTaylor

Part of the Furniture
Back to the main problem. Can doble NAT be a problem? https://dongknows.com/double-nat-vs-single-nat/ As mentioned earlier I asked the ISP to be sure that their router had NAT disabled (I had some trouble with an old one, and got a replacement router some weeks ago). As everything worked OK before the electricity cutoff 7th July, maybe the possible doble NAT has caused the trouble for VPN.

As mentioned ealier I asked some days ago the ISP to check if I had NAT disabled. I can't check it my self. May be it still is ON? (I also asked the ISP to check the NAT some weeks ago when I started up the replacement router as I am aware of the case).
You said your DDNS name resolves to 100.68.xxx.xxx which is a CGNAT address. This is your problem.
 

xlarge

Regular Contributor
You said your DDNS name resolves to 100.68.xxx.xxx which is a CGNAT address. This is your problem.
My problem still exist.
Just now I try to assist an on-place person with login on the routers, but met a serious problem. None of his or others computers has RJ45-connector. Howto access the routers without that?

Can a usb-rj45 adapter be used? May be difficult as the usb-port possibly can't funtion as a rj45?
 

ColinTaylor

Part of the Furniture
Just now I try to assist an on-place person with login on the routers, but met a serious problem. None of his or others computers has RJ45-connector. Howto access the routers without that?
Why don't you use WiFi?
 

xlarge

Regular Contributor
The Wifi don't work.
On the bridge-router there is no wifi (it's disabled) and on the asus-router it does not work at all.
 

ColinTaylor

Part of the Furniture
The Wifi don't work.
On the bridge-router there is no wifi (it's disabled) and on the asus-router it does not work at all.
If the Asus doesn't have a working WiFi and the users don't have any Ethernet devices it seems like the Asus isn't working at all - which would explain why you can't VPN into it. Are any of the LEDs lit?
 

xlarge

Regular Contributor
I found a friend with RJ45 connection on his laptop and will receive help from him in a day or two doing
1. Login on asus 192.168.1.1 from a computer with rj45
2. Possibly extern ip don't show, then
3. Reset the brigderouter from the ISP. Login 192.168.0.1 via RJ45 . If a normal extern ip show up, the rest is "piece of cake". (Disable wifi, enable sheduled reboot and set bridge).
4. If OK, doblecheck with login on ausus-router again.

I am still looking for the extern ip 100.xxxxx and found in the technical versjon of the ISP manual "LTE CPE(ALR-U series)User Manual" where the Status page (example) use 100.xx. as ip address. May be something deep in the routers rootprogram kept link to the extern ip 100.80.xxxxxx?

You may think I'm too concerned with cause and detail, but I've been a computer specialist since the '70s and have debugged everything from XT today. With access and developing the first step of the internet, in fact on the US military version from the mid 80's, I should be able to solve such issues but lack access to debug the routers exe files.
 

Attachments

  • 100.xx.jpg
    100.xx.jpg
    24.9 KB · Views: 17

xlarge

Regular Contributor
Problem solved.
A visitor with "old" laptop managed to reset til ISP router and - voila - everything up and go after restart of the asus router thereafter.

Thanks to everyone who has contributed here.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top