Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

VPN issue with WNDR3700

Discussion in 'VPN' started by chenghs, Jan 5, 2010.

  1. chenghs

    chenghs New Around Here

    Aug 29, 2008
    I am not sure whether anyone met this issue: I recently bought this WNDR3700 to replace my DLink DI-524. Everything works fine except the VPN. I can't connect to the company Microsoft Exchange server (to receive email in outlook) through VPN. I first run the VPN from my laptop and it looks good showing connected. Then I fired up the Outlook and the outlook shows "trying to connect to Microsoft Exchange...". Then it just keeps trying but never got connected. This is not an issue with my old DI-524. Looks like WNDR3700 doesn't support VPN passthrough. Anyone can help me with this?

    Thanks a lot in advance,
  2. jdabbs

    jdabbs Super Moderator

    May 28, 2008
    Can you access any other resources apart from the Exchange server?
    Do your work and home network subnets overlap?

    1) Verify connectivity by pinging devices on the other side of the VPN (some are configured to ignore/block ICMP, but routers are less likely to).
    Fail: May not be connecting correctly after all. Fiddle with VPN/router/client firewall settings.
    Pass: 2) Check DNS resolution for the Exchange server (assuming your profile is pointed at a domain)
    Fail: Find out what it is resolving to, and by what DNS server (use ping, nslookup, and Wireshark if necessary). The outcome determines corrective measures.
    Workaround 1: Modify your profile to access the server's IP.
    Workaround 2: Specify an entry in hosts file.
    Pass: Don't know what the cause is.

Share This Page