VPN RT-AX82U

Quesin

New Around Here
Hi all,

I have the RT-AX82U -

I have followed all correct settings on how to add the VPN file to the VPN Client.

Once added the file and I click connect everything says its connected.... However... When checking my IP location nothing has changed. Even though I have selected another country for the VPN file example (India) my IP location is still the same.

I don't know what I'm doing wrong, But I have followed all the right settings on how to add the vpn file to the VPN client.

My setup is like this.

I have a modem with an ethernet cable going from a ethernet port into the AX82U WAN PORT (Blue) Internet works everything.. However, Something I find strange is when i am connected to the AX82U via wireless or LAN with my pc and I go to this 192.168.1.1 It brings up my modems internet router page instead of my AX82U Router page... I have to go to router.asus.com ... I feel like even though I have connected my device to the AX82U router ... It's like its using the internet modems settings??

Is there something I need to do on the ASUS router to make the devices that are connected to it just run through the VPN?

I Just want to be able to connect to the AX82U but with VPN activated.. So when I use my xbox or streaming device it uses a different country..

I thought the idea of the OPENVPN on the AX82U was to allow this for devices that cannot install VPN


Thankyou in advance if someone can help :) !
 

eibgrad

Part of the Furniture
Are you perhaps using Merlin or some derivative (e.g., GNUton-Merlin) firmware on that router? Because at least for any such firmware, when configuring the OpenVPN client, you have to make sure the "Redirect Internet traffic through tunnel" option is set to All or VPN Director. The default is No, which basically means the OpenVPN client does NOTHING!

For all I know, the same may be true of the OEM firmware, but I don't use it, so I can't say for sure.

As far as the issue w/ 192.168.1.1, perhaps the AX82U defaults to a different IP network, like 192.168.50.0/24, making the router 192.168.50.1. Just speculating.
 
Last edited:

Quesin

New Around Here
Are you perhaps using Merlin or some derivative (e.g., GNUton-Merlin) firmware on that router? Because at least for any such firmware, when configuring the OpenVPN client, you have to make sure the "Redirect Internet traffic through tunnel" option is set to All or VPN Director. The default is No, which basically means the OpenVPN client does NOTHING!

For all I know, the same may be true of the OEM firmware, but I don't use it, so I can't say for sure.

As far as the issue w/ 192.168.1.1, perhaps the AX82U defaults to a different IP network, like 192.168.50.0/24, making the router 192.168.50.1. Just speculating.


Thankyou for reply - It's just stock firmware.. I don't have any option to "rediret Internet Traffic Through Tunnel" on there. I have seen this on youtube videos etc.. But I didnt think I could use any custom firmware for the RT-AX82U I did look into the Merlin firmware But I thought it was only for RT-AX86U... Will it work on RT-AX82U?
 

eibgrad

Part of the Furniture
Thankyou for reply - It's just stock firmware.. I don't have any option to "rediret Internet Traffic Through Tunnel" on there. I have seen this on youtube videos etc.. But I didnt think I could use any custom firmware for the RT-AX82U I did look into the Merlin firmware But I thought it was only for RT-AX86U... Will it work on RT-AX82U?

It's NOT uncommon for stock/OEM firmware to just default to forcing ALL clients across the OpenVPN client. So then I don't know why it wouldn't be working. Perhaps there's some other misconfiguration. You'd have to provide details of your OpenVPN client configuration, and the syslog in order to know where/how it fails.

As far as third-party firmware, it appears it is supported by GNUton.


Slightly outdated (386.5_2, Stable). Merlin just released 386.7 a few days ago, so I expect GNUton will be updated in the near future as well. Presently GNuton 386.7 is alpha.
 

Quesin

New Around Here
It's NOT uncommon for stock/OEM firmware to just default to forcing ALL clients across the OpenVPN client. So then I don't know why it wouldn't be working. Perhaps there's some other misconfiguration. You'd have to provide details of your OpenVPN client configuration, and the syslog in order to know where/how it fails.

As far as third-party firmware, it appears it is supported by GNUton.


Slightly outdated (386.5_2, Stable). Merlin just released 386.7 a few days ago, so I expect GNUton will be updated in the near future as well. Presently GNuton 386.7 is alpha.

After a reset I got it to work! My internet is now on VPN however, My xbox isnt for some reason, Even though I am connected to the VPN router its still giving me my normal location.. Its strange
 

eibgrad

Part of the Furniture
After a reset I got it to work! My internet is now on VPN however, My xbox isnt for some reason, Even though I am connected to the VPN router its still giving me my normal location.. Its strange

Try rebooting the Xbox.
 

TrebleTA

Regular Contributor
Hi I have the DSL AX82U also, the stock firmware had problems that I did post on asus forum, I now use @GNUton build with a better dsl connection among other things.
This is what I get on vpn now, also lot more control.
20220626_122833.jpg

Also if you rename a device to say trebleta's the ' would glitch as it should not be allowed.
P.s sorry for poor image quality was taken from my mobile.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top