What's new

WAN IP Not Showing on Dashboard

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

newbieasus6000

New Around Here
Hey all,

So I recently upgraded to Merlin (although this issue was happening with the ASUS stock firmware also). On the GUI dashboard, I keep getting 0.0.0.0 for my WAN IP and I can't figure out why? Some things to note:

1. My ISP router/modem is in bridge mode
2. I have NO red lights on my router
3. My internet is working
4. This happens whether I had the WAN aggregator on or not, same thing with dual WAN.

Any help would be really appreciated.

Thank you!
 
So I recently upgraded to Merlin (although this issue was happening with the ASUS stock firmware also).
Welcome to the forum.
It would be helpful if you include your router make/model and what specific firmware it is running.
It also helps to explain what specific make/model of broadband provided equipment the Asus router is connected to.
And it may also help others if you post a readable screen shot of your Asus router WAN setting(s).
If running Asus-Merlin firmware, are you running any add-on scripts? If so post the details of any extra addons you are running.

Could be a misconfiguration either on the Asus router or broadband provider equipment is causing the WAN to show the incorrect WAN IP address.
 
Hey @bennor, thanks for your reply. Please see below:

1. I have an ASUS GT-AX6000 running Merlin 3004.388.7_0_rog
2. It is connected to the Bell Homehub4000-Gigaghub Modem&WIFI router (in bridge mode)
3. I am not running any add-on scripts
4. Please see screenshots below

But question- is it bad thats its showing 0.0.0.0 considering everything is working?

Many thanks!

Screenshot 2024-07-10 at 3.04.31 PM.pngScreenshot 2024-07-10 at 3.05.00 PM.pngScreenshot 2024-07-10 at 3.05.10 PM.pngScreenshot 2024-07-10 at 3.05.25 PM.pngScreenshot 2024-07-10 at 3.05.47 PM.png
 
I noticed that you said that your Bell Giga Hub (Home Hub 4000) was in bridge mode, however, as far as I am aware the Bell Home/Giga Hub devices do not have a "bridge mode" nor does it have a bridge mode in the user configurable settings. I do remember seeing posts stating that Bell customer service can activate a "bridge-like" mode from their end but it wasn't a true bridge mode for residential customers.

With that said, although your internet is functioning, perhaps you are behind a double-NAT and the ASUS router is not pulling an actual WAN IP. Have you tried to configure your ASUS router using PPPoE? As far as I am aware, the Giga Hub uses PPPoE in place of a bridge mode. It might correctly display a WAN IP in that case. Instructions can be found here: https://www.asus.com/ca-en/support/faq/1011715/

(I should note that I am no longer subscribed to Bell so I do not have hands-on experience with their modern Giga Hub, rather I am making this suggestion based on my past research on the device and what I have read and know about the Giga Hub, so I could be wrong in my assumptions)
 
Last edited:
You need to get Bell to set the modem into bridge-like/passthrough mode. Then, configure the Asus router to use PPPoE, and enter your b1 username and password on the router (make sure the Bell router is NOT connecting over PPPoE). That way, the Asus will truly become your network router.
 
Thank you all so much. Update: yes it was the PPPOE that as the issue. Now it is showing a WAN IP. Yay! Just 2 more questions for you experts!

1. Do I want to enable or disable VPN + DHCP Connection (Under WAN settings - Special Requirements from ISP) Note: I am using a VPN client set up in the GUI)

2. Forgive my ignorance, but now, what does my ISP see (i.e. does it monitor my browsing history, etc.)?

Sorry this is my first router and it's been wildly overwhelming haha.

Thank you so much.
 
Do I want to enable or disable VPN + DHCP Connection

No, your VPN client is unrelated to this setting in WAN.

i.e. does it monitor my browsing history, etc.

Yes, they see every IP you connect to. If you use VPN 24/7 - the VPN becomes your ISP and they see your browsing history, Bell knows the VPN you are using as well as many other companies you communicate with online. Some of them will block your access or restrict services because of this.
 
Last edited:
2. Forgive my ignorance, but now, what does my ISP see (i.e. does it monitor my browsing history, etc.)?

Just adding to what @Tech9 has already said, it looks like you might be able to find more information here: https://www.bell.ca/Security_and_privacy/Privacy_FAQ . It says how they monitor their services and links to their privacy policies and agreements. Hope this helps.

Using your own router does not change what your ISP sees. Generally speaking, they can still see your browsing history, DNS lookups (if you're using their DNS servers), and the services you connect to (even if you're using secure connections, such as visiting a site over HTTPS, they will know what site you are visiting, even though they won't be able to see what you are doing on said site.).
 

Support SNBForums w/ Amazon

If you'd like to support SNBForums, just use this link and buy anything on Amazon. Thanks!

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top