WAN LAG on GT AX11000 creates channel bond - but kills internet access Merlin 386.2

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

slongmire

New Around Here
MB8600 on Comcast with latest firmware. CAT-8 matched cables connected to ports 1,2 LAG enabled.
GT-AX10000 - Merlin 386.2 running stable & well UNTIL --- I tried to activate the WAN aggregation on the router and plug in the second CAT-8 to port 4 - then the router dashboard shows NO INTERNET CONNECTION. repower both devices - same result. The LAN light on the MB8600 shows blue rather than green - so the link is established, but the AX11000 is not getting an ip address from the MB8600 as long as wan aggregation is enabled on the router. Disconnecting one CAT-8 cable does NOT solve the issue. Disconnecting one Cat-8 cable PLUS disabling WAN Aggregation on Router does solve problem.

There is a thread about this same issue with multiple cable modems and the AX11000 on the ASUS ROG forums with no solution thus far (Threads from 3/26/21).

Oh - my xfinity package is 1.2G down 40 M up. My LAN has around 30 devices connected via wifi and wired connections (cameras, streaming boxes, pc's).

I am posting praying that some clever genius out there has fixed this - I feel like I bought a Ferrari with a yugo engine in it! (the AX11000, which replaced a dying AC5300):confused:

THANKS all!
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top