WAN > WAN DNS Setting > DNS Server > Assign > Default (disabled)

schaggatron

New Around Here
Hello,

I've tried (and still am) searching Google and here on the forums for why my "Default" ISP radio button is disabled in my DNS settings. This was disabled in 386.7 and is still in 386.8 even after a default reset. I've tried 3 different browsers (Edge, Chrome, & FF). In incognito mode and regular. Also with and w/o extensions enabled. I know I'm missing something, but I have yet to figure out what exactly. I don't suppose anyone may know why or can point me in the right direction?

edit: I realized this is in the 'Asuswrt-Merlin AddOns' forum instead of just 'Asuswrt-Merlin'. if I could delete it I would. If a mod is able to please move to 'Asuswrt-Merlin'. Sorry.
 

Attachments

  • RT-AX88U_Asus-Merlin_v386-8_DNS1.png
    RT-AX88U_Asus-Merlin_v386-8_DNS1.png
    115.1 KB · Views: 21
  • RT-AX88U_Asus-Merlin_v386-8_DNS2.png
    RT-AX88U_Asus-Merlin_v386-8_DNS2.png
    129.1 KB · Views: 22

ColinTaylor

Part of the Furniture
It's because you have configured your "WAN Connection Type" to be Static. If you don't use DHCP (e.g. "Automatic IP") you have to configure the WAN network settings (including DNS) manually.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top