What's new

Solved Watching videos from both Smb and Ftp has freezes and disconnects

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Not open for further replies.


Occasional Visitor
Hi everyone.
I have Asus Ax86u and latest Merlin firmware.
I connected usb hard drive and enabled Ftp and Smb on router.
But when I open some video on my drive there are some freezes and even disconnects on both smb and ftp. Any ideas what can be wrong?
Before I had Ac87u router and smb worked fine there, so weird that Ax86u has some issues with that.
Also I noticed that free memory disappears quite quickly when I start watching something from router hard drive.
What I’ve already tried:
1. Switching off Firewall
2. Ftp / ftps options
3. Increased number of connections
4. Increased hard drive spin hibernate to 300sec
4b. Disabled disk hibernate
4c. Changed to usb 2.0
5. Disabled Qos
6. Tried turn on/off one of smb or ftp
7. Rebooting (after reboot i have like 500mb free memory. When starting watching something i see like 30mb free memory left)
Wifi signal is excellent (like 800mb/s)
Hard drive is ntfs.
Last edited:


Occasional Visitor
Ok, found workaround. I needed to increase buffer size in VLC player on my tv. For some reason it was set to 0. After changing it to 30 sec everything works great.


Very Senior Member
Not open for further replies.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!