Weird issue with Asus Routers after initial configuration. Connection to internet stops working and cannot get router's WebUI using its assigned IP.

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Synomenon

Regular Contributor
So I had a GT-AX11000 for a few days. Spent some time setting it up and had an issue. What I did:
- connect the AX11000 to my laptop's ethernet port
- configure settings to what I need
- set AX11000 to 192.168.0.1 and Cox modem / router to 192.168.1.1
- add ~20 devices to reserved IP list
- turned on IPv6 (Native mode then IPv6 DNS of Cloudflare and Google)
- turned on Jumbo Frames
- configured Cox modem / router to bridge mode
- reboot Cox modem / router
- unplug laptop from AX11000 and plug Cox modem / router into AX11000's WAN port and my desktop to the 2.5G LAN port
- reboot AX11000


After plugging everything in and turning the AX11000, none of the devices connected to it can get out to the internet though they show that they have a connection.

After performing the above steps several times, sometimes after turning the AX11000 on for the first time after plugging everything in; my desktop PC is able to get online (can browse sites, etc.) for a few minutes then suddenly it can't though the network icon in the Windows taskbar shows it's still connected.

I have updated the AX11000 to the latest available firmware and performed a 30/30/30 reset.


I returned the AX11000 and got a RT-AX86U. Same problem. Not having this issue with a Cox cable modem / router or a Netgear RAX200.

After the internet connection stops working, I cannot navigate to the routers' webui either through any browser (part of the configuration above is changing their IP to 192.168.0.1). Typing in 192.168.0.1 just gets a cannot connect page in the browsers. Sometimes if I use router.asus.com it does successfully load the webui and after logging in I verify that the router is still assigned 192.168.0.1.
 
Last edited:

AndreiV

Very Senior Member
1) there is no such thing as 30/30/30 on any ASUS router.

2) Sounds as if your modem/router is not properly set up in bridge mode.
 

Synomenon

Regular Contributor
Habit then I guess. In any case, I used the "Factory Default" option in the "Restore/Save/Upload Setting" of the Administration page.

The Cox modem / router is properly setup in bridge mode. Its IP is set to 192.168.1.1 and it works perfectly with all of my other routers.
 

Synomenon

Regular Contributor
The discovery tools shows the AX86U's IP is 192.168.0.1

WAN connection type is "Automatic IP"
Enable WAN: Yes
WAN DNS 1: 1.1.1.1
WAN DNS 2: 8.8.8.8
 

Synomenon

Regular Contributor
It didn't change anything.

What did "fix" it though (for now at least) was another factory reset, followed by setting the AX86U up with the Asus app. on my phone to get it up and running. Once it had a working connection (my PC could get out to the world) I then got into the webUI and proceeded to configure. It's been running solid now for the last 16 or so hours and I can finally reliably get into it with the IP address I assigned it.


Not sure why the three or four prior factory resets I tried didn't fix it. Maybe using the iOS app. to initiate setup was what fixed it.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top