1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Whats happening?

Discussion in 'ASUS AC Routers & Adapters' started by Pabla, Apr 22, 2019.

  1. Pabla

    Pabla Occasional Visitor

    Joined:
    Oct 28, 2018
    Messages:
    31
    Just this morning I started having a an issue of the internet slowing down a lot. Logging into my rt-ac3100 took forever. Looking at the log I see this in there
    Apr 22 13:17:00 WLCEVENTD: eth1: Disassoc 18:4F:32:4F:6C:22
    Apr 22 13:17:10 WLCEVENTD: eth1: Assoc 18:4F:32:4F:6C:22

    It keeps happening and I cannot figure out what device is causing this. Am I getting hacked? I don't have that much knowledge to figure out what is happening. Ive attached the logs but its basically the same thing happening over and over again. Any help would be appreciated!
     

    Attached Files:

  2. ColinTaylor

    ColinTaylor Part of the Furniture

    Joined:
    Mar 31, 2014
    Messages:
    8,309
    Location:
    UK
    18:4F:32:4F:6C:22 is owned by "Hon Hai Precision Ind. Co.,Ltd." also known as Foxconn.

    Look for wireless printers or smart TVs.
     
  3. Pabla

    Pabla Occasional Visitor

    Joined:
    Oct 28, 2018
    Messages:
    31
    turns out it was my printer.. but even after a reboot of the router the GUI is sluggish
     
  4. L&LD

    L&LD Part of the Furniture

    Joined:
    Dec 9, 2013
    Messages:
    9,105
    Http or https? Also, did you try a different browser?
     
  5. Pabla

    Pabla Occasional Visitor

    Joined:
    Oct 28, 2018
    Messages:
    31
    Same thing on different browsers and different devices. By http or https do you mean accessing by 192.168.1.1 and router.asus.com?
     
  6. L&LD

    L&LD Part of the Furniture

    Joined:
    Dec 9, 2013
    Messages:
    9,105
    No, I mean have you enabled secure login?
     
  7. Pabla

    Pabla Occasional Visitor

    Joined:
    Oct 28, 2018
    Messages:
    31
    oh gotcha, I had it unknowingly set to both, but now ive switched it to https.
     
  8. L&LD

    L&LD Part of the Furniture

    Joined:
    Dec 9, 2013
    Messages:
    9,105
    Https is what makes the GUI slow. ;)
     
  9. Pabla

    Pabla Occasional Visitor

    Joined:
    Oct 28, 2018
    Messages:
    31
    So should I leave it set to http? Its weird how I never touched anything and after the issue with my printer the router is so slow
     
  10. Pabla

    Pabla Occasional Visitor

    Joined:
    Oct 28, 2018
    Messages:
    31
    Thanks for the help guys! After an hour or two everything returned back to normal :)
     
    L&LD likes this.