WiFi 6 speeds slow down over time (GT-AX11000)

Golgofier

New Around Here
Hey all!
I've been living with this issue for quite a while now but I've finally had enough.
In a nutshell, the problem is this: after a couple of hours (generally between 6-12 h), my WiFi 6 speeds slow down drastically. From about 1400 Mbps to 200 Mbps.
I have a Asus GT-AX11000 router, that is configured (by default) for three wireless networks - one 2,4 Ghz and two 5 Ghz. The second 5Ghz network is set to AX-mode (WiFi 6).
The speed issue is only present on the AX-mode network.

I have tried every setting available in the router to try to resolve this but to no avail, including changing channels, upgrading firmware and hard resets.
The only thing that "fixes" it temporarily is setting up a scheduled daily reboot, after which the speed are fine a gain for a couple of hours.
Anyone have any thought on this, please?

Attached a screenshot of the router settings for the network.
 

Attachments

  • Screenshot 2022-04-01 081508.png
    Screenshot 2022-04-01 081508.png
    464.2 KB · Views: 52

bbunge

Part of the Furniture
Enable SmartConnect and disable Auto channel select including DFS channels.
 

Golgofier

New Around Here
Enable SmartConnect and disable Auto channel select including DFS channels.

Interesting, I must have somehow overlooked that option before.
Tried it now and noticed is consolidates all three networks into one SSID. Would you recommend I disable Auto channel for all three?
Also, should I tick the "Enable 160 MHz" box for both 5 G networks?
Thanks
 

Tech Junky

Very Senior Member
@Golgofier 160mhz is good for higher bandwidth but, it might be an issue if you have a ton of AP's around you jostling for channels. Use a wifi analyzer app on your phone to see what's around you for the best options. Also, depending on your location 160mhz might get downshifted to 80mhz when it sees a DFS ping from a radar site. This just usually means moving the AP to where it won't get pinged by the radar site or turn down the broadcast power level to avoid the slower speeds.

Screenshot_20211012-114624.jpg
 

Golgofier

New Around Here
@Tech Junky - hey there :)
Yeah I did a wifi scan and set all three networks to channels that seemed relatively unobstructed.
I've set both of the 5G networks to 160mhz enabled for now and will evaluate over the weekend.
 

bbunge

Part of the Furniture
Interesting, I must have somehow overlooked that option before.
Tried it now and noticed is consolidates all three networks into one SSID. Would you recommend I disable Auto channel for all three?
Also, should I tick the "Enable 160 MHz" box for both 5 G networks?
Thanks
No, use auto channel for all. Later if you want select a channel for the 2.4 GHz bit I would leave the 5 GHz bands on auto channel.
Yes, use 20, 40, 80, 160 MHz for both 5 GHz. This way the router can give you the max bandwidth if it is not cleared for RADAR. My router runs at 80 MHz most of the time but switches to 160 when the AX laptops connect.
DFS channels can be used but are subject to being dropped if RADAR is detected.

Trust your router to choose the best channels and bandwidth.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top