WiFi only works on channel 1 RT-AC68U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

ralong

New Around Here
Hi. I i bought used RT-AC68U
And my 2.4 wifi only works on channel 1. On every other channel I cant even connect to the network. On all of my devices.
That's problematic because channel 1 is very congested where i live.
Did anyone have the same problem and knows how to fix it?

I used original firmware, changed it to merlin 386.3_2 and still have this issue.
 

L&LD

Part of the Furniture

ralong

New Around Here
No. After 2 days the problem returned.
Resetting the router to defaults and connecting every device again every 2 days is not something i want to do
 

L&LD

Part of the Furniture
Please provide clear, specific, and unambiguous steps you did after fully resetting the router.

If you follow the link and suggestions below (exactly) and the issue(s) continues, it points to a hardware problem at that point.

Fully Reset Router and Network
 

ralong

New Around Here
1.Changed MAC address of the router
2.Changed passwords and name of wifi network
3.Disabled 5g wifi
4.Set 2,4 wifi power to power saving
5.manually set wifi chanel to 11

Yes i tried setting the power higher or lower doesn't help
 

L&LD

Part of the Furniture
So, to be clear, you did not use the suggested defaults in the first link I posted above?

1. Why are you changing the MAC of the router?
2. Did you use only alphanumeric SSID's (8 characters min) and passwords (16 characters max) with no special characters, punctuation, spaces or smiley faces?
3. Why?
4. Why?

If you manually set the Control Channel to channel 11, why are you stating only channel 1 works?
 

ralong

New Around Here
1.my isp only accepts 1 mac
2.yes
3.dont use
4.I live in one room apartment

Because when i set it to channel 1 it works. and on every other channel it doesn't. That's literally what I wrote in the first post.
 

L&LD

Part of the Furniture
What I'm reading is that you don't use the recommended, best practice, defaults.

Try following the suggestions to the letter and seeing if the router is stable then.

In an apartment-type environment, the 5GHz band is usually preferred (more airtime available, and greater throughput). While I can understand your concern for the unstable 2.5GHz band performance, have you tried using the 5GHz band?

Have you tested for any length of time without your specific customizations? The power-savings setting may be the issue here (on its own).
 

ralong

New Around Here
I have 12 IOT devices that use only 2.4 network. I have a PC connected via Ethernet. I have no need for 5ghz network. Really.

At this point I am sure its a hardware issue. Because laying router on its back(not standing up) fixed the issue again.
So probably when i was resetting the router last time, me picking it up fixed the issue, not the resetting part.

So the question is how to fix this issue.
 

L&LD

Part of the Furniture
If it's hardware, then a new or replacement is the only option.
 

L&LD

Part of the Furniture
Do you know what's broken? If you do, then you can consider fixing them.

The issues you describe could be the power supply (may be worth checking with a new/known good one), a faulty IC, or a resistor and/or cap, etc. Then, having the skills needed to carefully remove and replace them without burning out other components in the vicinity.

Far more cost-effective to just buy another router (if you must pay for labour for the above).

In general, few consumer electronic 'appliances' are fixable, for the layperson.
 
Last edited:

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top