1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Wifi SmartConnect and YeeLight or other 2.4Ghz devices

Discussion in 'General Wireless Discussion' started by Cralis, Feb 20, 2020.

  1. Cralis

    Cralis New Around Here

    Joined:
    Feb 20, 2020
    Messages:
    1
    I setup SmartConnect, which I beliebe, allows devices to connect to the same network/wifi, but can connect either with 2.4 or 5ghz, based on the cinnecting client limitations.

    This seems to work well for most things - except my YeeLight smart bulbs, which are limited to 2.4Ghz.

    The process for getting them paired with the router is where it goes wrong.

    You need to put the light into a pairing state.
    Then, on your phone, you need to connect to the hotspot on the bulb, and give it your wifi credentials. (I hate that - but it's the way it is).
    The bulb then connects to the wifi, and there you go.
    But, this fails with SmartConnect - The only way I can get this to work, is to turn off smart connect - setup two wifi networks (1 for 2.4 and one for 5). Connect my phone to the 2.4... and then do the process above.

    Any idea why this fails when I use smart connect? I think my phone gives it the 5Ghz version of my network (As I think SmartConnect creates the same named 2.4 and 5?). So when it passes the SSID to the bulb, the buld can't connect using the 5Ghz.

    It's a long story - sorry, but hoping someone can help.

    I'm using a RT-AC86U, using Merlin 384.15