What's new

Will mixed ethernet/wireless backhaul on AIMesh work without a hitch?

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Occasional Visitor
I have two AC86U set up as an AI Mesh, with ethernet backhaul. But I would like to add another router, an AC68U. The mesh router sees it, but it fails to add it every time. I assume that's because it's set up with ethernet backhaul checked. But if I go from ethernet to wireless backhaul, will that mean that they all have to be on that, so I will loose my gigabit connection on the mesh node that's connected to the same wired switch in the basement as the mesh router, or can that still do ethernet backhaul? And will I have to set up the mesh all over again to get this working?
Turn off the “forced” ethernet backhaul setting on your node ac86u. It does a good job of auto detecting the backhaul connections without it. You should then be able to add your ac68u.

Are you running stock firmware or RMerlin on your units?
Merlin all the way, for many years, which is why I posted in this part of the forum. And thanks a lot, I'll try that!
Ok, with Merlin you will need to add the ac68u initially by using an ethernet connection. Once it is online, you can remove the ethernet cable and place the ac68u in the desired location.

It has been recommended in the past, if you are using Merlin, you may need to use the factory firmware on the nodes.

There are some who run Merlin on all AiMesh devices without reported issues.

You may need to experiment with various configurations to get your desired results.
Two AC86Us should have very good range and all wired backhaul is best... you may need to locate the wireless AC68U at a decent perimeter distant to avoid too much WiFi. Another option might be the AC68U in Media Bridge Mode for wired clients only... to keep you AiMesh wired.

Smokey613, fantastic, thanks! It worked that way! It's in now, with Merlin firmware. I have been running Merlin AI Mesh since it came both at my cabin and my house, but not mixed backhaul. Still, it seems to work as it should.

OzarkEdge, there's one spot that's only accessible for wifi from one spot where there are no LAN cables possible (across part of the concrete yard). Think of it as an L. I can't get from the top end of the L to the bottom right end with wifi, and in the corner of the L there is no LAN cable. So I have to put the wireless node in the corner to reach in to the bottom right end. It's because of a very thick concrete wall with lots of rebar inside, the bathroom is very close to a Faraday cage, except for from that one spot. But it works now.

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!