Wireless channel for Aimesh Node

macster2075

Very Senior Member
I am pretty new to using Aimesh. So far I really like it. Is there a way to set which channel the Node transmits wifi on?
I see the main router is set to channel 11 and the Node rebroadcasts the signal on channel 6, which is great...but, can I change the channel on the Node to 1?
According to the site survey, the least congested are 11 and 1, so that's why I would like to use those if possible.
 

OzarkEdge

Part of the Furniture
I am pretty new to using Aimesh. So far I really like it. Is there a way to set which channel the Node transmits wifi on?
I see the main router is set to channel 11 and the Node rebroadcasts the signal on channel 6, which is great...but, can I change the channel on the Node to 1?
According to the site survey, the least congested are 11 and 1, so that's why I would like to use those if possible.

AiMesh broadcasts on the same band channel on all nodes.

OE
 

macster2075

Very Senior Member
According to the site survey from the Asus router.. I can see the main wifi SSID on channel 11 and the same SSID right below it on channel 6.
So I am assuming that's the Node since it's the same SSID as the main router.

I thought the Main router and the Node would need to broadcast in different channels to avoid interference.
 

macster2075

Very Senior Member
Well.. actually let me clarify.. the SSID I am referring to is the Guest one, which is the reason it makes sense for it to be on a different channel.
Now with the new firmware, I can share the Guest 1 on Aimesh and it works great.. just wanted to know how to change the channel the guest network broadcasts on.
 

brummygit

Very Senior Member
Normally AiMesh uses the same channels on each node. This is known as a single channel mesh, and when using wireless backhaul it’s needed for the different nodes to communicate. There is multi channel mesh available more widely in the enterprise networking space but this relies on wired backhaul. AiMesh and most domestic mesh systems don’t support it.

I had been hoping we’d see something similar in the Ethernet Backhaul Mode in AiMesh 2.0 but there’s nothing so far.

I have seen what I believe is a bug in the radio software that causes one of my nodes to move channel (most common on 5Ghz and using DFS fixed channels) but this usually causes connectivity issues for my clients even though I have Ethernet backhaul. I’ve seen this on my RT-AX88U with RT-AX56U nodes.
 

OzarkEdge

Part of the Furniture
Well.. actually let me clarify.. the SSID I am referring to is the Guest one, which is the reason it makes sense for it to be on a different channel.
Now with the new firmware, I can share the Guest 1 on Aimesh and it works great.. just wanted to know how to change the channel the guest network broadcasts on.

AiMesh only allows you to set the band channel for the entire AiMesh.

I have not read of anyone with your equipment experiencing different channels on nodes. I would set fixed, least congested, non-DFS channels on your AiMesh router webUI (AC68U node has no Smart Connect), and remove/add your node to reset it on your AiMesh. It should broadcast on the same channels as your router by design.

Home networks using more than a minimum number of channels would be a nuisance to neighbors, I think. I have poorly configured Orbi and Eero networks around me that appear to use more? than two channels and wide bandwidth. They are squatting all over the frequency spectrum.

OE
 
Last edited:

pmosher441

Occasional Visitor
I have an AiMesh setup with RT-AC86U as router and RT-AC68U as node, wireless backhaul. It seemed to be working well, but in the spirit of "if it ain't broke, tinker with it anyway while everyone else is asleep," I decided to fine tune the wireless settings. On the 86U I turned off Smart Connect, and also set fixed channels rather than auto for both bands. I chose less congested channels, per the wireless site survey. Surprisingly, the site survey now shows the mesh node still broadcasting on the old channels for both bands, even after it was rebooted. (I haven't rebooted the main router.)

I suppose I could remove and re-add the node to the mesh to get the channels to be the same, but is this really necessary? I'm writing this post on a computer attached to the node, and it isn't having any obvious connectivity problems. Would appreciate advice, thanks. Both router and node are on latest Merlin FW, 386.1_2.
 

pmosher441

Occasional Visitor
Never mind above question about changing AiMesh channels. It seems that the WiFi Site Survey will continue to show the old channel along with the new one until you press the SCAN button on the main display page. Doing that updates the entire page and now shows the node and the router on the same (new) channel.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top