Wireless clients randomly lose network access when connected to AIMesh node

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

goldenegg

Regular Contributor
I'm having problems with devices losing network access after upgrading my AIMesh setup. I was previously using a GT-AC5300 as the main and a RT-AC3100 as a node. Yesterday, I got a GT-AX11000, so I set that up at the main and put the GT-AC5300 as a node. I removed the RT-AC3100 completely. When setting it up, I completely reset the GT-AC5300, so no settings were brought over. I'm using ethernet backhaul to connect the units.

The problem I'm having is that wireless clients connecting to the GT-AX11000 work without any issue. Wireless clients connecting to the GT-AC5300 will work fine for a while, but then lose all network access, while still being connected to the node. Disconnecting and reconnecting wifi on the device will fix the problem for a bit, but eventually it will lose access again. This happens on both the 2.4Ghz and 5Ghz channels.

I'm at a loss trying to figure out what's going on and wondering if anyone here has any ideas. This was not a problem with the previous configuration. Here's a screenshot of the 'Professional' wifi settings, in case those could be the problem. That's the one screen I forgot to mark down the settings I was previously using, so I'm not sure if the defaults for the AX11000 might be different and ultimately causing problems.


Any help would be greatly appreciated!

EDIT:

I replaced the AC5300 node with the previous AC3100 and the problem is still happening.
 
Last edited:

bbunge

Part of the Furniture
Disable Universal Beamforming for a start.
If you have the AiMesh with Ethernet Backhaul enabled try Auto.
Make sure the Ethernet at the mesh node is connected to the WAN port.
Might try enabling the Roaming Assistant. Only change to settings is -55 for 2.4 GHz.
 

goldenegg

Regular Contributor
Disable Universal Beamforming for a start.
If you have the AiMesh with Ethernet Backhaul enabled try Auto.
Make sure the Ethernet at the mesh node is connected to the WAN port.
Might try enabling the Roaming Assistant. Only change to settings is -55 for 2.4 GHz.
I'll try disabling universal beamforming.

Setting Ethernet Backhaul between Auto/Off doesn't seem to make a difference for this issue. I have confirmed the node is showing to be connected via ethernet.

Roaming assistant is already enabled, but it's at -70 for each of the 3 channels.
 

goldenegg

Regular Contributor
Disabling universal beamforming seems to have fixed the drops on the 5Ghz bands, but still having massive issues with 2.4Ghz on the node.

EDIT:
I found my old settings saved and they're configured exactly as I have them set now (including having Universal Beamforming enabled). I don't know why the AX router would be causing issues as the new node, especially since the issues are only for devices connected to the second node.

EDIT 2:
As a test, I disabled AX and I haven't had any device drop connection all night. This doesn't make any sense to me, since the second node doesn't support AX and the connection issue only happens for devices connected to the second node.

If this is actually the solution, this router's being returned as it offers no value over the AC5300.

This is the log event that occurs when a device loses access to the network

Code:
Apr 23 13:36:42 wlceventd: wlceventd_proc_event(491): eth6: Deauth_ind <MACADDRESS>, status: 0, reason: Unspecified reason (1), rssi:0

The device will remain listed in the 'devices' list on the router and will still show as connected on the device. It's just unable to do anything on the network.
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top